[SOLVED]New CPU, PC stop at bios.

Hi.

I have an asus a7s333 motherboard+512 ram ddr333 pc2700+80gb hd.

I had a problem with my old processor amd athlon xp2400+ so I changed it to Sempron 2200.

The motherboard is set to jumperfree mode, so I can set the cpu settings at BIOS.

It gives me 2 choices 1000 ou 1333mhtz.
I already chose both but if I turn off the computer, when I turn on, it goes to the BIOS and send me this message all time:
"Since you use a new CPU or reinstall your CPU the system boots up at the speed of safe mode to make sure the system can enter setup menu. Now you can adjust the CPU speed as you wish. If the speed is adjusted too high, the system may hang. Please turn off the system and then restart to set the CPU speed."

I use the PC normally, the problem is that it always goes to the BIOS then I need to set it all time.

Does anyone have an idea of what is happenning?

Thank in advance,
Pedro Luiz
4 answers Last reply
More about solved stop bios
  1. Check if your motherboard suports this cpu. After that check if you have a version of BIOS that can recognize this new cpu.
  2. A Sempron 2200 needs a FSB of 166Mhz, so with jumper free mode, set the cpu multipler to 9, so the actual cpu speed is 1500.

    If it works and your running cool, try a little overclock by raising multiplier by .5 fir you get a failed startup or BSOD, give it an extra .1 volts.
  3. theDanijel
    It is updated to revision 1006 that is the last update.
    I found this page:
    http://support.asus.com/Search/KDetail.aspx?SLanguage=en&no=487&t=0
    AMD Athlon XP Support Status (~ Athlon XP 2600+) revision 1004 or above
    AMD Athlon XP Support Status (~ Athlon XP 2200+) revision 1002 or above
    AMD Athlon XP Support Status (~ Athlon XP 2100+) revision 1001 or above


    das_stig
    I told "sempron 2200+" because a friend who gave me this processor said it was a sempron 2200+, but when PC starts and at cpu-z it shows "AMD Athlon MP 1500+" and above the processor it shows "AMD SEMPRON SD2400DUT3D".

    Sorry for the wrong information.
    Do you know if it is a Athlon 1500+ or Sempron maybe 2400+ ?
    If it is a 2400 or 1500 the fsb is 166 too?

    I looked at BIOS and:
    CPU Frequency Multiple allowed is 10x or under.
    and
    CPU/PCI Frequency (Mhz) allowed is 166/42 or under.


    Memory is PC2700U-25331-Z 256MB DDR PC2700 CL2.5 SAMSUNG K4H560838E-TCB3 KOREA
    and
    256MB 333 32X64dBOc8nSYM333 SYM@X GKSD32M8A-6 KOREA

    Thank you,
    Pedro Luiz
  4. Problem solved.

    The computer time was not delaying, but the problem was the battery that was not saving only the information of processor speed.

    I even was thinking about the battery, but the clock was not delaying so I thought it was not the battery, but it was!

    Thank you.
Ask a new question

Read More

CPUs BIOS