Sign in with
Sign up | Sign in
Your question

New Build, No Display

Tags:
  • New Build
  • New Build
  • Systems
Last response: in Systems
Share
June 8, 2011 1:44:04 AM

I made a new build recently.
ASUS M4A78E-T Motherboard
Patriot 4GBX2 1600 Mhz RAM
AMD Phenom II x6 1090T Black
ATI Radeon XFX 5770 1GB Video Card
and a 700W PSU.
All parts are known good. Personally tested the Processor, PSU, RAM, Video Card and sent the MB back to ASUS under RMA and they said that they got it to work. When I power on my machine all of my fans come on (Processor fan, 4 case fans and LEDs, my GPU fan, and my PSU fan) as well as the motherboard light comes on. I hear no beeps but that being said there is no speaker on the thing -.- I get no display on my monitor. I have tried it with my video card out on the VGA, DVI, and HDMI port that my MB has as well as the DVI ports on my card and the HDMI port on my video card and still got no display. I have test another compatible processor and still nothing. Have tested the RAM in another computer and the computer booted fine and registered the RAM. The only thing that I personally haven't verified as working was the MB. This MB as been sent back on 2 RMAs the first time they said that it booted fine and this time they said the same thing. Looking for the knowledge of the internet after seeking the knowledge of my friends already to no avail. Thank you internet.

More about : build display

June 8, 2011 2:06:53 AM

yeah i have. i've reset the CMOS about 5 times. all connecters are properly plugged in and all parts are properly inserted. couldn't get my hands on a speaker to plug in for the post beeps -.- it's the only thing that i couldn't test myself
m
0
l
Related resources
June 8, 2011 2:15:46 AM

Double check the 4/8 pin, I have had that issue myself so talking from experience ^-^. PC would start up but would get nothing!

Your CPU is only supported with a BIOS update. Do you know which version BIOS you are running? You may need to use a different CPU that is supported on your current BIOS, update your BIOS(probably to latest version), and then connect your x6 1090t after you have an updated BIOS.

Phenom IIX6 1090T(HDT90ZFBK6DGR),3.2GHz,125W,rev.E0,SocketAM3,6-Core ALL
3303 (that is the BIOS rev first supported)
m
0
l
June 8, 2011 12:30:04 PM

Ok. So I thank you for peaking my interest as to whether or not my processor would work with the current BIOS revision. And as it turns out my revision is 3204. According to you and the ASUS site this will not work with my current processor. Again I thank you for that. Now with that all being said. I have tried to boot my board with nothing but power and a monitor connected to it and still get no display. I am curious as to how I would flash my BIOS when I am unable to see anything to do so? So far my friend you have helped me more than anything I have done so far. Please continue your wonderful help.

P.S. I tried a Phenom IIX4 925 (HDX925WFK4DGM),2.8GHz,95W,rev.C3,SocketAM3,Quad-Core which is supported by revision 2105 last night and I still didn't get a display. I do understand that I would need to flash my BIOS regardless in order to get my processor working properly anyway but this shows that it is not the reason why I do not get a display.
m
0
l
June 8, 2011 2:07:32 PM

How did you figure out your revision?

Sure about:
13. Is the CPU fan plugged in? Some motherboards will not boot without detecting that the CPU fan is plugged in to prevent burning up the CPU.

You probably should double/tripple check everything is connected as well as test connectors/monitor etc.

Something somewhere must be wrong if they have verified the MOBO works.

Go through the manual with all connection and make sure you are doing everything perfect no matter how trivial.

Update 1: From http://forums.techguy.org/hardware/595116-no-signal-mon...
ok i fixed it. it was a loser mistake, i didnt lock the cpu in when i put it in the sicket... god i am retarded. oh well, first time, wont make that mistake twice. thanks for all the help guys you led me to this. talk to you all soon.

Make sure you didn't make the same mistake!

Update 2: Check out http://www.tomshardware.co.uk/forum/311647-13-build-vid...

(JSP ... Apologies on not spotting the great checklist prepared on this very subject. And thanks for calling it to my attention. Problem solved. It was a standoff pin that was labelled by the case manual as ATX-mini, but not used by the motherboard. I put in all the standoffs and then screwed in the MB. I remembered seeing that one standoff was not used, but it never occurred to me that it could short out the board. When removed ... instant and successful boot! What a relief! Rapture did come after all! =) Thanks again. )

Update 3: Seen twice now that the 4 pin power cable was the issue, double/tripple/quadripple check that!
m
0
l
June 8, 2011 3:16:42 PM

Thank you for your continued support. But now I have a new development. I got my hands on a PC Speaker. I plugged it in and I did not get any POST sounds. I also just tried it out of case and still got nothing. The only thing that this tells me is that the board is dead. Time for another long talk with ASUS -.-

P.S. I figured out my revision from a sticker on the MB that states 3204. I did a little research and found that this number changes depending on what BIOS revision the board came with.
m
0
l
June 8, 2011 3:35:21 PM

Have you tried to boot with different hardware configurations?

Only CPU, Only RAM, Only GPU, Just RAM and CPU, etc.
m
0
l
June 8, 2011 3:38:47 PM

yup yup. still no post or display.
m
0
l
June 8, 2011 3:40:34 PM

According to http://forums.cnet.com/7723-6122_102-402066.html one of the connectors was mis-labelled in the manual.

Check to see if the prints on the MOBO match up with what you connected.

Not sure what to suggest at this time apart from the obvious disconnect and reconnect everything 1-by-1 testing along the way.
m
0
l
!