Sign in with
Sign up | Sign in
Your question

Shut down after 3 seconds

Last response: in Motherboards
Share
May 22, 2012 1:54:30 PM

So I have an Abit mother board with a Phenom Black Dual Core AMD Processor, I'm using a 750 Corsair Power Supply.

I was doing diagnostics on my motherboard because after installing a new videocard (GTX 450), the computer shut off one day and would not start.

When memory is installed in the motherboard (and nothing else) it shuts off after 3 seconds. However, when I take the memory out power stays on throughout the motherboard but it does not boot. I tried 3 different memory sticks 2 that where in the computer when it first shut down- but 1 that was off to the side (so theoretically this memory stick could not have been affected). There was a brief period when I installed the MB into a new case and even with the memory installed the entire board got power but it still did not boot.

It seems like there is some kind of imperfection where the memory is plugged in- but I don't know why installing a new video card would have created or exacerbated this problem.


Any thoughts?

More about : shut seconds

a b V Motherboard
May 22, 2012 2:27:01 PM

try resetting cmos
make sure your processor is not overheating
try another power supply or get a power supply test kit and test your current psu if it produces specified voltages

try booting with your cpu, memory and video card, thats the minimum for post process
m
0
l
May 22, 2012 2:30:16 PM

I've tried two power supplies. And the problem I described occured while booting with the minimum.
m
0
l
!