IR blaster issue

The IR blaster does work, but sometimes (often) it will stop responding for a few seconds, and I'll have to hit the button 2-4 times. It doesn't seem to matter how close the remote is or what direction it's pointed. I'm not sure if its a hardware or software issue.

I'm using it with windows media center and the compatibility drivers for it. It will also randomly flip to another screen when I hit a completely unrelated button, but that is fairly rare. For example I hit the fast forward button during a recorded show earlier and it opened the Pictures library.


Tuner: Hauppauge WinTV-HVR-2250 Media Center Kit Dual
http://www.newegg.com/Product/Product.aspx?Item=N82E16815116036
12 answers Last reply
More about blaster issue
  1. This is what i use for Multimedia application.... While on my coach

    http://www.logitech.com/en-us/keyboards/keyboard/devices/3848
  2. leon2006 said:
    This is what i use for Multimedia application.... While on my coach

    http://www.logitech.com/en-us/keyboards/keyboard/devices/3848

    That is nice, but I don't have $150 to burn, and all I really care about/need is fast forwarding, pause, etc. Just want the ir blaster to work right or maybe a replacement for it.
  3. Its actually cheaper at computer stores. It normally goes on sale for ~ $90

    Your problem may be distance related or battery.
  4. I've tried it further away and closer, the problem is exactly the same regardless. And I've also tried it with 2 different remotes, both fully charged batteries.

    Its either the IR Blaster cable itself, tuner hardware, or the software. One thing to note is if I just click the buttons on screen it doesn't have any issues, just with the remote.
  5. There is a lag time when switching channel specially in HD. Even when using mice the 2250 have delays before displaying the next channel.

    Same thing with PVR functions.

    I observe it more often when i use Antenna instead of cable. When the signal is weak there is more delay to produce the image on the screen.

    My remote from hauppage function normally w/o issue. I don't use it since i have my logitech remote.

    Try to update the driver. Remove/clean the remote driver and install the latest from hauppage website.
  6. If the problem can't be resolved RMA the whole thing and get it replaced. There's no point of keeping it if it doesn't work or has issues.
  7. leon2006 said:
    There is a lag time when switching channel specially in HD. Even when using mice the 2250 have delays before displaying the next channel.

    Same thing with PVR functions.

    I observe it more often when i use Antenna instead of cable. When the signal is weak there is more delay to produce the image on the screen.

    My remote from hauppage function normally w/o issue. I don't use it since i have my logitech remote.

    Try to update the driver. Remove/clean the remote driver and install the latest from hauppage website.

    It isn't a delay, it just will not read the remote for a few seconds. I do have up to date drivers, and already tried uninstalling/reinstalling. One of the remotes I tried was the one that came with the tuner. The tuner works fine.. the remote doesn't work right. Like I said before, I don't know if that is actually because of the tuner hardware, the software to use it with Windows Media Center, or the IR blaster cable.
  8. Get it replaced. Its an expensive setup. You don't deserve a bad product.
  9. leon2006 said:
    Get it replaced. Its an expensive setup. You don't deserve a bad product.

    The problem with that is I don't know what the problem is, and its very likely that I'll have the same issue with the replacement, and just waste money on shipping, won't be able to record shows for a week, and still have the issue
  10. At this point its hard to know... Its your call
  11. Too bad I can't vote myself as best answer. I finally found the issue! I found some obscure thread talking about this same issue, and one post on it said a USB receiver fixed it, and every post after said it worked for them as well. It works for me, not an issue since.
  12. Congratulations... good for you
Ask a new question

Read More

Tuner Cards Media Center Graphics Product