Sign in with
Sign up | Sign in
Your question

M4A89GTD PRO won't post

Last response: in Motherboards
Share
May 22, 2012 6:39:21 PM

Hello,
I updated my bios from v2301 to v3027, now the computer will not post and i can't seem to recover the old version.

More about : m4a89gtd pro post

May 22, 2012 7:06:15 PM

I'm pretty sure this model as the crash free bios. If something goes wrong with a flash, in other words, there a backup system for you to fall back on to revert the changes. I have the same board and i know i read about it in the manual. If you don't have your manual goto the asus site and download the PDF. I think you hold a button when you turn it on to get into the tool. Good Luck.
m
0
l
October 16, 2012 8:13:20 PM

Same thing happened to me updating my firmware to the new 3029.

The Asus EZ Flash 2 program looked like it successfully completed the flash and automatically restarted the computer.
Except it restarted to a blank screen. The monitor wasn't detecting a signal.

Pulled the side panel and noticed the MemOK red Led was on constantly. Held the MemOk button for 3 seconds and it began to blink (going through the different memory configs, I guess). Still nothing.

I've tried many different combinations of the memory slots. I have 4 sticks of 2gb DDR3-1333 at the standard 1.5v.
These sticks worked fine before and were listed in the Qualified vendor lists.

I've tried to unplug all Drives and keep the CD-Rom in with the Asus MB disc. Also with a USB stick containing the Asus Flash bios under Dos utility as well as the new 3029 rom file.

I've tried unplugging the gfx card and using the on board video, still nothing comes up on the monitor and the red MemOk Led lights up solid a few seconds after starting up. All fans are working and so does the CD-Rom.

I've tried clearing the CMOS by switching the jumper and also removing the battery for 10mins.

I'm stuck. The bios update couldn't fry all my ram at once could it? :( 
m
0
l
October 17, 2012 5:49:20 AM

i think you flashed a bad bios
m
0
l
!