Sign in with
Sign up | Sign in
Your question

I'm confused about k9a2 bios settings

Last response: in Components
Share
September 3, 2011 7:43:57 AM

I flashed my k9a2 Platinum to the latest bios in order to support the D 1100T Phenom II x6 3.3mhz cpu. my memory is G.Skill 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500). In the bios the memory is only showing 800mhz.

The computer will be used as a DAW running Cubase 6 and PT9 so I want to make sure I'm getting the specified speed out of my memory. In addition I'm not clear as to other optimizations I need to implement to get the most out of the memory and CPU while still maintaining stability and reliability.

I'll be installing 4 more gigs of memory to max out the mobo's 8gb capacity and installing Win7 x64 next week. For now I'm doing an XP install for legacy programs. Since the computer uses separate, dockable, HDs for different OS configurations I'm concentrating on the XP OS till Win7 arrives and I can set it up on another drive and test it.

Thanks for any input, it really is appreciated. I have looked around the internet quite a bit which has led me to conclude I need assistance. I've assembled a few computers over the years but I have to admit I've always stuck with the bios defaults which I understand are not always optimal.

The values, ratios, etc., in the bios are a bit beyond me at the moment and don't want to keep blindly using the defaults bios values. I have a sneaking suspicion that, as a result of my ignorance regarding bios setting, I've never really built a fully optimized system.

Mick
September 13, 2011 9:45:52 PM

Thanks, Rolli!
!