Sign in with
Sign up | Sign in
Your question
Solved

Problems with new build - please help!

Last response: in Systems
Share
June 8, 2011 12:33:46 PM

Hi guys,

I put a new build together:

Intel i5 2500k
Asus P8z68v-pro
G.skill 8gb Ram (4x2) Ripjaws (1700)
Antec 850w signature series (my old one)
2X WD 500gb caviar black sata 3 drives
1x 60gb OCZ SSD vertex 2

By the way i'm not using a GPU yet, i plan to run off the integrated GPU on the CPU.


I just installed windows 7, set up a raid 0, installed a few drivers from the MB dvd, and today I started having all these problems..

Firstly when i restart, sometimes after changing some settings in the bios (nothing major, no tweaking or anything) then i restart, it keeps failing to restart, but eventually it gets there and loads up windows fine.

Some other times when i restart it fails the first time and then on the seccond time it boots fine.

When i boot it up it also doesn't show me the normal start up screens like the one where it says press 'del' to enter bios, or space to load from disk.. It just shows me the post report, beeps because it thinks there is some fan error, then loads straight into windows. My monitor stays in standby mode, then shows me the POST result screen just before it loads straight into windows... so i can't enter bios or the RAID config interface or even load from disk!

I didn't have the problems yesterday just after i installed windows, just today when i tried to load some more drivers and enable caching.

I figured it was windows and i tried to do a fresh install, but now it won't even let me load from disk and my dvd makes a clunking noise when booting up sometimes (it's brand new btw).

Does anyone know how i can fix these problems? I'm happy to go back to zero and start all over again however it doesn't seem to let me even when i go back to the default bios settings.

More about : problems build

Best solution

June 8, 2011 12:46:49 PM
Share

Firstly I'd have a go at removing the motherboard battery for > 20 seconds to reset the bios. See if you get the same issues.

If that doesn't work I'd try reducing your machine to the basic components. So disconnect that raid array and use only one stick of ram and disconnect the DVD drive.

Let us know how that goes!
June 11, 2011 5:30:03 AM

Thanks Rusting, It must have been something to do with the Bios. (I tried disconnecting the parts one by one and still got the same issues)

I reset the bios back to optimised settings and it works fine (I'm seeing all the right start up screens once i boot now).

Then I deleted and recreated the RAID drive and reinstalled windows 7.

Now its all fine expect for a couple of other issues which I'll post seperately.

June 11, 2011 5:30:33 AM

Best answer selected by rwlomas.
!