Sign-in / Sign-up
Your question

CPU Fan Error?

Tags:
  • CPUs
  • Error Message
Last response: in CPUs
September 4, 2011 9:56:40 AM

Hi, Guys,

I keep getting an error message on bootup saying "CPU FAN ERROR", but after it my machine seems to boot fine. I checked using a utility, and it says my CPU fan is in the lower threshhold with it's RPM, it is however quite a large cpu cooler (see specs below) so i would assume it doesn't need a high rpm? - my cpu is idle at 32 degrees, which i believe is okay. do you think this is the cause? if so, is it something I need to be concerned about, and is there anything I can do to fix it?

Thanks,


- Intel Core i5 2500K 3.3GHz
- Asus P8Z68-V PRO Z68
- Be Quiet Dark Rock Advanced CPU COOLER

More about : cpu fan error

October 26, 2011 12:53:58 AM

joegoodman1985 said:
Hi, Guys,

I keep getting an error message on bootup saying "CPU FAN ERROR", but after it my machine seems to boot fine. I checked using a utility, and it says my CPU fan is in the lower threshhold with it's RPM, it is however quite a large cpu cooler (see specs below) so i would assume it doesn't need a high rpm? - my cpu is idle at 32 degrees, which i believe is okay. do you think this is the cause? if so, is it something I need to be concerned about, and is there anything I can do to fix it?

Thanks,


- Intel Core i5 2500K 3.3GHz
- Asus P8Z68-V PRO Z68
- Be Quiet Dark Rock Advanced CPU COOLER


I'm sure you fixed this by now but I couldn't find the solution online and this question came up as a high search hit so it might help someone else! I think the Be Quiet Dark Rock Advanced CPU COOLER just runs at a slower speed than Asus has set as the default CPU fan speed. If you go into the bios on startup and into the Advanced options, you can lower the CPU fan warning limit (default = 600). I lowered the default to 400 (the fan was running at about 450 rpm on average). Hope that helps someone!!
October 26, 2011 1:03:18 AM

Hey 384-bit!

I had the same problem as joegoodman1985 (same temperature but the bios was showing / reading an error in the fan speed at low RPMs) and the fan WAS connected to the CPU header properly. The BeQuiet! Dark Rock just seems to idle at a slower rate than Asus had originally provisioned for..... ;o)

Cheers!
February 28, 2012 8:16:21 AM

uberdoob said:
I'm sure you fixed this by now but I couldn't find the solution online and this question came up as a high search hit so it might help someone else! I think the Be Quiet Dark Rock Advanced CPU COOLER just runs at a slower speed than Asus has set as the default CPU fan speed. If you go into the bios on startup and into the Advanced options, you can lower the CPU fan warning limit (default = 600). I lowered the default to 400 (the fan was running at about 450 rpm on average). Hope that helps someone!!




Thanks Uberdoob

I have exactly the same problem with a system I just bought (i7-2600K, Asus Maximus Gene-Z, Be Quiet Dark Rock Advanced CPU cooler). My fan is averaging out at about 450rpm also.

Have you had any issues since you posted here or is everything okay with system? I was about to contact Overclockers to try and return this saying it was faulty but if everything is running okay, I'm inclined to stick with what I have.
Did you get any confirmation from the manufacturers that this is normal?