Sign in with
Sign up | Sign in
Your question
Solved

Restarts one time on every boot up - asus optimal mode

Last response: in Systems
Share
June 10, 2011 1:19:25 PM

Hello :) 

Some months ago I built my first homebuilt and everything seems to be working great, though I have one problem..

When I enter BIOS and it's on 'asus optimal'-mode, then everytime I boot up my computer, it will restart once before it reaches the windows logon screen, and then it will boot up normally. :o 
However this does not happen when its on 'normal'-mode. But when it's on 'normal'-mode the computer only uses 1333 mhz RAM :/  and the processor is weaker aswell.
Though I've figured out how to change the RAM to 1600 mhz again.

This is the modes I'm talking about: http://techinstyle.tv/wp-content/uploads/2011/01/ez-mod... (not my picture, just a random from the internet)

But does anyone know why I keep getting this one restart everytime I boot in the optimal mode?
I know it would be better just to OC myself, but I'm not really sure how to get a good stable OC and all.

You can see my system spec here:

Intel Core™ i5 Quad Processor i5-2500K 3,3GHz
ASUS P8P67 PRO
MSI GeForce GTX 580
Noctua NH-U12P SE2 CPU
Corsair XMS3 DDR3 1600MHz 4GB CL7 Kit w/2x 2GB XMS3 modules, CL7-8-7-20, 1.65V
Corsair TX 950W PSU

Cheers
Patrick

Best solution

a b B Homebuilt system
June 10, 2011 2:06:38 PM

this is a relatively common problem with asus p67 boards. i would recommend googling asus p67 double boot.

this guy claims to have a fix:
http://blog.tabinda.net/microhard/p67-dualdouble-triple...
Share
June 10, 2011 3:24:23 PM

Thank you, I will try this when I came home later =)
m
0
l
Related resources
June 13, 2011 11:56:50 AM

Thank you, it seems to be working :) 
m
0
l
June 13, 2011 11:57:01 AM

Best answer selected by ffum.
m
0
l
June 13, 2011 4:14:06 PM

Eh, it's working?, and no one cared to post a reply on my blog? Sheesh!

Ah well, at least now I'm happy I found a solution for someone.
m
0
l
!