Sign in with
Sign up | Sign in
Your question
Closed

Black Screen of Death (BSOD) on almost every restart

Last response: in Windows 7
Share
December 8, 2011 12:08:04 AM

Hi,


Specs:
-i7 3930k
-Corsair H100
-ASUS P9X79 PRO
-G.SKILL Ripjaws Z Series 32GB (8 x 4GB)
-Nvidia GTX 550 Ti
-Nvidia GTX 550 Ti
-Intel 510 Series 120 GB SATA Version 3
-1.5 TB Western Digital
-750 GB Seagate
-Coolmaster HAF-X
-OCZ ZX Series 1250W
-Lite-On LightScribe 24X SATA DVD+/-RW
-Windows 7 Ultimate


I just built this computer and a lot if not all the times that I restart or install drivers I get this black screen with blinking cursor. After that happens I alt+ctrl+delete to reset and the Windows Boot Manager Black Screen pops up:

Windows has failed to start, etc etc repair your computer etc.

Status: 0xc000225
Info: The boot selection failed because a required device is inaccessible.

Enter=Continue

So I hit enter and another black screen error message pops up:

Windows Error Recovery

Launch Windows Recovery
Start Windows Normally

I select Launch Windows Recovery and then the Windows Boot Manager Error pops up again, I hit enter, Windows Error Recovery screen pops up again and I select Start Windows Normally and it works.

My question is how do I fix this so I don't have to do this all the time? When I'm already in Windows everything seems fine.
a b $ Windows 7
December 8, 2011 12:41:50 AM

If you go into the bios and make sure that the hdd with the OS on it is listed as the first boot device. If it is the SSD then make sure it is listed first. Did you initially enable AHCI when you built your computer? You have to make sure that AHCI is enabeled before you load the OS.
Score
0

Best solution

a b $ Windows 7
December 8, 2011 12:45:47 AM

If you just built this Pc and all you have on it is the OS then you can do a format and install Windows again and follow what I said in the first post making sure that AHCI is enabled before you load Wundows and then load the OS and see if that fixes it.
Share
Related resources
a b $ Windows 7
December 8, 2011 1:38:36 AM

Also, I would try to run the system on 2 RAM sticks only to see if it happen again.
Score
0
December 9, 2011 12:19:08 AM

inzone said:
If you go into the bios and make sure that the hdd with the OS on it is listed as the first boot device. If it is the SSD then make sure it is listed first. Did you initially enable AHCI when you built your computer? You have to make sure that AHCI is enabeled before you load the OS.


AHCI is enabled by default on my motherboard
Score
0
December 9, 2011 12:24:03 AM

Also flashed the BIOS to the most recent version, problem still here so I'll try reinstalling OS again with the new BIOS.
Score
0
a b $ Windows 7
December 9, 2011 12:24:37 AM

Can u try the safe mode?
Score
0
December 9, 2011 2:14:34 AM

inzone said:
If you just built this Pc and all you have on it is the OS then you can do a format and install Windows again and follow what I said in the first post making sure that AHCI is enabled before you load Wundows and then load the OS and see if that fixes it.


I flashed to the newer BIOS and made sure that it was on AHCI then reinstalled OS with only 2 sticks of ram and now I'm problem free
Score
0
December 9, 2011 2:14:43 AM

Best answer selected by jyip.
Score
0
a b $ Windows 7
December 9, 2011 2:27:32 AM

This topic has been closed by Nikorr.
Score
0
!