Sign in with
Sign up | Sign in
Your question

Computer turns on and then suts off after 5 seconds

Last response: in Components
Share
September 5, 2011 3:11:37 PM

I have a ZT computer that when I turn it on it will run for approx 5 seconds and then shut off. If I unplug hard drive the computer will continue to run and a message on the screen tells me to put a boot disk into the drive. When I do this and the drive tries to start the computer cuts off again.
September 5, 2011 3:29:45 PM

Need more details. Is it desktop/laptop? What hardware is in it? Have you upgraded recently? From the scant information you have given, it sounds like your PSU is not supplying enough power. Take something else out other than the hard drive and see if it still shuts down.
m
0
l
September 5, 2011 10:01:18 PM

The computer is a desk top and runs Windows XP Pro. Haven't up graded. It started getting slow and when typing, the letters would not appear on the screen as you type. There was a delay before they appeared. When I powered it down and tried to restart it would only rune for a few seconds.

I removed the memory cards and the hard drive and the fans continued to run. It did not shut down. The Motherboard just continued to beep. I removed the CPU fan for about 5 seconds and it started to get warm. I had read that this was an indicator that if the CPU gets warm with the fan removed it is working. Also if the Motherboard beeps with the memory cards removed that it is working also. I don't know if this is true or not.

I agree with you that it seems there is not enough power. Would this be the power supply or something else?
m
0
l
Related resources
September 6, 2011 12:15:40 AM

I'm confused, you removed the cpu fan while it was turned on? if so NEVER do that. You can kill a cpu in 5 seconds without cooling. Also importantly when it turns on does the cpu fan itself spin normally? IMO power supply died but could be something else.
m
0
l
September 6, 2011 12:22:44 AM

All fans turn normally when computer is first turned on and after about 5 seconds all shut down.
m
0
l
September 6, 2011 12:30:24 AM

benikens said:
I'm confused, you removed the cpu fan while it was turned on? if so NEVER do that. You can kill a cpu in 5 seconds without cooling. Also importantly when it turns on does the cpu fan itself spin normally? IMO power supply died but could be something else.


All fans run when the computer is first turned on but after a few seconds everything stops. What is IMO power supply?
m
0
l
September 6, 2011 12:31:27 AM

IMO = In my opinion.

Do you happen to have another power supply you can test in your pc?
m
0
l
September 6, 2011 12:39:42 AM

benikens said:
IMO = In my opinion.

Do you happen to have another power supply you can test in your pc?

No, I do not have another one.
m
0
l
September 6, 2011 12:45:27 AM

benikens said:
IMO = In my opinion.

Do you happen to have another power supply you can test in your pc?

I will try to get one to see if that is the problem. I just wanted to see if anyone else thought it may be the power supply.
m
0
l
September 6, 2011 6:27:48 AM

Some brainstroming although i would need more information to give a better opinion, the power supply may not be big enough to supply the amount of power your PC is demanding, thus shutting itself down, when you remove some components you may be easing off the load, thus it doesnt shut down. I would definitely try using a bigger PSU just to see what happens, ask some one to lend you one if you dont want to buy one.

Another theory, have you checked the capacitors of your motherboard (if you have any radials) and your PSU?, bad capacitors usually do similar stuff.
m
0
l
!