Sign in with
Sign up | Sign in
Your question

Projector not being detected by PC

Last response: in Graphics & Displays
Share
March 29, 2011 7:45:48 AM

Hello,
Got a Viewsonic PJD6531w projector and trying to hook it up to my pc through a hdmi 1.4 cable. Havent had any success yet as everytime I turn on the projector it just scrolls through the sources looking but cannot detect anything. I have tried adding a dvi adapter to the end and still no luck. Got 2 gtx 470 gpus with up to date drivers.
I try to install the drivers that come with the CD and on the website and it says it doesnt detect my monitor...
Any help is appreciated.

More about : projector detected

a b Î Nvidia
March 29, 2011 9:27:03 AM

you need to set dual displays in the nvidia control panel.
m
0
l
March 29, 2011 7:37:09 PM

Agreed...if you go to Control Panel, Display, and advanced, you should be able to get to the nvidia control panel (if you cant' find it otherwise). I assume you want to clone - display the same image on both - so set it to that and your projector should be able to find source.
m
0
l
Related resources
a c 86 Î Nvidia
a b \ Driver
March 29, 2011 8:20:07 PM

To use more than one display

Under Windows XP

1. Make sure you have securely connected the additional displays you want to use to the appropriate connections on your NVIDIA-based graphics card installed on your computer.

2. Verify that your displays are plugged in and turned on.

3. From the NVIDIA Control Panel navigation tree pane, under Display, click Set up multiple displays to open the page.

4. In step 1, select a multi-display mode such as Clone, Horizontal Span, Vertical Span, or Dualview.

NOTE: Horizontal and Vertical Span modes are available only under Windows XP.

5. In step 2, click the display pair list and select the pair of displays in the order that you want to use them. For example, for display pair A + B, you can choose the "A + B" option or the "B + A" option.

The desktop appears on all your displays.

In Clone mode, your desktop is duplicated on each display; in Span mode, the desktop is stretched across the displays; and in Dualview mode, you have extra desktop space on the additional display, which you can configure independently, move your desktop items to, distribute applications to, etc.

Note: If any one of your displays isn't showing an image, make sure to repeat steps 1. and 2. If that doesn't work, restart your computer and repeat the above steps.


Under Windows Vista / Windows 7

1. Make sure you have securely connected the additional displays you want to use to the appropriate connections on your NVIDIA-based graphics card installed on your computer.

2. Verify that your displays are plugged in and turned on.

3. From the NVIDIA Control Panel navigation tree pane, under Display, click Set up multiple displays to open the page.

The box under Step 1 lists all the displays that are connected to your system, and shows to which GPU they are connected.

4. Check or clear the check boxes to select the displays that you want to use.

  • In non-SLI modes, you can select up to two displays per GPU.

  • In SLI mode with GeForce 8 series and later GPUs, you can select up to two displays connected to GPUs within the same SLI group. Under 4-way SLI mode, only GPUs that have two display connectors can be used to drive displays. Typically, display connectors lined up on the same slot position are connected to the same GPU.

    Icons in the box under Step 2 appear, corresponding to the displays you selected.

    5. Click Apply to activate the new display configuration.

    Note: If any one of your displays isn't showing an image, make sure to repeat steps 1. and 2. If that doesn't work, restart your computer and repeat the above steps.

    The displays will be in either extended mode or Clone mode. Extended mode displays are identified by number in separate box icons. Cloned displays are identified by numbers inside the same box icon.

  • To switch from extended mode to clone mode, right-click one of the display icons, then from the pop-up menu click the Clone option based on the display you want to be the primary Clone display, then click Apply.

  • To switch from clone mode to extended mode, right-click the display icon box, click Extend desktop on this display, then click Apply.

  • In extended mode, you can click and drag the display icons to match the physical position of your displays.

    To identify which display is represented by an icon, right-click the icon and then click Identify to see which display shows the same number as the icon. You can also move the mouse cursor over an icon to see more information about the display, such as manufacturer, model, connection, and resolution.
    m
    0
    l
    March 30, 2011 1:26:08 AM

    Thank you I will try these options and then report back!
    m
    0
    l
    March 30, 2011 12:39:05 PM

    Umm no luck as of yet. I get it to detect the projector now and the projector says it picks up the signal but just stays black. Ive tried switching resolutions to ones that the monitor and projector can display but still no luck. Also tried restarted after changing settings
    m
    0
    l
    March 31, 2011 10:43:08 AM

    Ok so i managed to get it to display with a VGA cable but it wont work with a hdmi. it will pick up the signal but will not display it. VGA looks alright but I did just purchase this hdmi 1.4 for like 30 bucks and cant return it. Any idea why it would work from VGA but not HDMI? Ive heard other people using it via HDMI
    m
    0
    l
    March 31, 2011 11:09:29 AM

    Ok i got it working. Seems when it was connected to the computer for some reason the machine defaulted to 0 brightness and 0 contrast which made it appear as though nothing was being picked up on the screen but was actually just black. Ah man how stupid. Thanks for the efforts though
    m
    0
    l
    October 3, 2012 9:33:22 PM

    I am going through this same problem and really need to get it sorted out as soon as possible. Kindly explain how you got it working. My computer is not detecting projector connected with hdmi-vga cable
    m
    0
    l
    a b Î Nvidia
    a b \ Driver
    October 4, 2012 1:30:00 AM

    @Tajudeenid - To be perfectly honest, I would not expect any HDMI to VGA cable to work as HDMI is a digital signal and VGA is an analog signal. What outputs do you have available on your PC and what inputs do you have available on your projector? For best results, you should always go digital to digital (DVI, HDMI, Displayport) or Analog to Analog (VGA).

    -Wolf sends
    m
    0
    l
    October 24, 2013 2:12:32 AM

    huron said:
    Agreed...if you go to Control Panel, Display, and advanced, you should be able to get to the nvidia control panel (if you cant' find it otherwise). I assume you want to clone - display the same image on both - so set it to that and your projector should be able to find source.


    Made an account purely to thank you for this answer, helped me loads, you saved me from imaging like 30 laptops again, cheers :D 
    m
    0
    l
    !