Sign in with
Sign up | Sign in
Your question

Asus sabertooth x79 Windows is taking 30 minutes to boot!!!

Last response: in Motherboards
Share
May 25, 2012 9:56:45 PM

I have the Asus Sabertooth x79 with Windows 7 pro 64 bit and it is taking forever too boot and shutdown. I have installed and reinstalled Windows 7 several times. I have reset the bios, flashed the CMOS tried with different RAM and GPUs and still get the same issues. I just installed a fresh Intel SSD 240gb and a new copy of 7 pro hoping this time it would work and nothing. Will updating the BIOS help? Any suggestions what else it could be, or is it time to swap boards? Thanks for any help.

Gizmotechtronics
May 25, 2012 10:04:03 PM

It could be the MB, but you should first check your hard drive controller settings in the BIOS. AHCI should be on.

If you have more than one drive, just keep the SSD in and unplug your DVD/BD drive and any other hard drives. Try booting like that if you have not yet done so.
m
0
l
May 25, 2012 10:07:52 PM

I have tried. I wanted to use the SSD Cache option with a Raid 1 but with all the issues I have had I simply unpluged everything but my SSD with the OS installed and an external DVD Rom for driver installs. I am going to try the BIOS update option using the ASUS software through windows as I cant seem to get the flash option via USB to load new updates.
m
0
l
Related resources
a c 207 Ĉ ASUS
a c 716 V Motherboard
May 26, 2012 2:48:19 PM

I don't recommend SSD Cache on any platform unless you have an over provisioned SSD (tears up the SSD) and the only SATA ports that can be used for it are the (2) Marvell SATA3 ports i.e. (1)SSD + (1)HDD.

IMO follow my guide and if you want caching then use a RAM cache. Cache is ONLY good for repeated Reads and then limited by the size of the SSD or RAM partition.

In my builds I use an SSD for the OS, Applications and Work files that need to run fast and then the Data (including most game and Steam) on my RAID 1 HDD. Next using Intel RSTE I Enable Write-Back Cache which improves R/W performance for everything.

Guide (use the Intel RSTE drivers on ASUS's site) - http://www.tomshardware.com/forum/303873-30-wont-resume...

Installing only use these drivers - http://www.asus.com/Motherboards/Intel_Socket_2011/SABE...

BIOS - only use versions 0906 (most stable & error free) or 1104 (better performance but somewhat worst (slightly less stable) than 0906). Use ASUS EZ Flash2 Utility in the BIOS under Tools.
m
0
l
November 16, 2012 2:18:45 PM

Jaquith,

I don't mean to hijack the thread but i'm having a problem installing windows 8 64-bit on a new build with a sabertooth x79 motherboard onto a seagate 2tb drive. Basically I get thru the install and once the windows installer restarts the system i get a hangup after the 'enter the bios' flash screen and then its just a black screen with a mouse cursor. the hdd light starts off being active and then slowly dies from there and this black screen with the mouse cursor just sits there with no movement past that. Any ideas?
m
0
l
!