Sign in with
Sign up | Sign in
Your question

ASUS M4A89GTD PRO/USB3 New Build

Last response: in Systems
Share
June 12, 2011 7:38:40 AM

Hi guys, as you can see I'm new here and like this is my last hope to cling to lol.

Alright, so it's been about 3rd day into building this piece of ****. It's extremely frustrating and this is 3rd new build.

Before I go into details (this will be long) here are the specs:

ASUS M4A89GTD PRO/USB3 AM3 DDR3 AMD 890GX ATX 2PCI-E16 PCI-E1 PCI-E4 2PCI VGA DVI Motherboard
Corsair CMV4GX3M2A1333C9 4GB DDR3 2X2GB DDR3-1333 CL9 Dual Channel Memory Kit
AMD Phenom II X6 1055T Thuban 6 Core Processor 2.8GHZ Socket AM3 Retail Box
XFX Radeon HD 5770 850MHZ 1GB 4.8GHZ GDDR5 2XDVI HDMI Display Port DIRECTX11 PCI-E2.1 Video Card
Corsair Cooling Hydro Series H50 High Performance CPU Cooler System LGA1155 LGA1366 LGA1156 AM2 AM3
Azza Helios 910R Black ATX Mid Tower Case 9X5.25 1X3.5 4X3.5INT 230MM Red LED Fan Window No PSU
OCZ 700w ModXStream PSU

Before you say anything, oh look at the sticky, did you make sure you plugged in cables, etc. DO NOT ASK THESE QUESTIONS, I'm literally stumped on when you boot up... there is no beeps, no post, and no display.

1) I've done bench mark test no results because during the benchmark test, there was no beeps with just having the CPU and Cooler powered on wtf!?
2) I even unplugged and re-plugged everything about 20 times if I actually counted
3) There are 3 suspicions, PSU is faulty, MOBO is fried or faulty, I doubt the CPU is faulty but never know. I've left out RAM and Video card cause they prove to work.
4) I've tested every single god damn RAM slot with each RAM, no results
5) Speaker System is plugged in and I don't even know if it works
6) The PC boots up, DRAM just blinks slowly and constantly so I don't know what is up with that. DRAM does not respond at all when components are not connected.

TL:D R, I just tried one last time tonight, I hooked everything up again and still no beeps, no post, and no display. I'm open to any opinions so please offer some help. If all else fails then 80 bucks down the drain to get it checked up =(
June 12, 2011 9:44:21 AM

Have you done the paperclip test on the psu yet?
just to check it fires up ok, it cant show you any load performance, but if it doesn't even start up its not good :p 
Chip is definately seated correctly with thermal paste?
or did the H50 have a pad of tmi on it?
I'm going to say, psu,chip issue,Mobo
post back and see what if anything happens
Moto
June 12, 2011 10:03:19 AM

I've done all this, why the paperclip test if everything is booting up? Chip is seated correctly, cooler had thermal paste alrdy applied. PSU is out of the question, tried it on another pc and no issues with it.
Related resources
June 12, 2011 11:42:04 AM

Looking like a mobo fault then, hows your vendor for Rma's?
**didn't realise you were getting a response from the psu and that its just the post,**
Moto
June 12, 2011 4:46:57 PM

Thanks for responses, yeah I think I'm gonna just say fk this mobo. I've heard too many people have issues with it. What other board would you suggest to exchange for Moto? Something around the same specs and price of this asus one I have. Thanks!
June 12, 2011 5:15:43 PM

I have an AsRock m3a770de and its done me fine since last jan, unlocking and clocking my x3 435 to 4 cores at 3.5GHz, I'm currently looking at an Asus 890fx for the new build tho, the third revision of that ones ok, I need the D4 though personally
Moto
June 12, 2011 9:30:13 PM

It does seem like the mobo could be to blame. However the good news is that it might simply be a problem with the bios.
The 1055T X6 needs version 1301, if it doesn't have that i think the system simply wouldn't boot up.
Now the bad news is that you would need CPU that is supported at the lowest version 0402 of the BIOS to BOOT and FIX it.

Supported CPU's List for the Asus board
June 19, 2011 2:42:48 AM

Solved: CPU chip had bent pins put them right back in place and still didn't work. Brought it back to the vendor and they had to exchange the board 5 times.
June 19, 2011 8:34:01 AM

Damn, thats good that they sorted you out,
but I'm sorry you had such a pain with it all man,
all good now though?
**Update, I'm actually taking the AsRock 890fx Deluxe5 for my next build, but the D3,4 and 5 are all nice boards you may want to check out
Moto
June 26, 2011 11:54:22 PM

Everythings is fine, I think my next build would want to work around with the G1 Assassin
!