Sign in with
Sign up | Sign in
Your question

Gigabyte Z77-D3H won't power on straight away.

Last response: in Motherboards
Share
May 27, 2012 2:27:00 PM

I built my computer a few weeks ago and I experienced a boot loop problem, I wasn't sure what it was so I tried to replicate it by powering the computer down and unplugging it, and then starting it back up again. After a few attempts I thought to power down the computer and to drain all power by pressing the power button once I had disconnected the power cable. When I attempted to turn the computer back on nothing happened, no led's turned on and the PSU refused to start. I waited 15 minutes and it powered on. I tried it again just to check that something is wrong, and sure enough it happened again.

I have checked that the power signal wire from the case is correctly plugged into the motherboard and that the wire is undamaged. My case does not have a system speaker, so I'm unsure if any errors have occurred.

Is this a problem with the motherboard? or could it just be the CMOS battery is dead. I will be swapping out the PSU later today to test that my current one isn't faulty.

My computer
CPU: i5 2500k @ stock speeds
GPU: MSI Twin Frozr ii 560Ti
RAM: 8GB Corsair Vengeance @1600MHz
HDD: 500GB Seagate
PSU: OCZ ZS 650W
CASE: Fractal R3 Design
MOBO: Gigabyte Z77-D3H
May 27, 2012 3:21:22 PM

I'm having trouble with this board aswell it keeps restarting with 12gb of ram I take a ram stick out and it starts fine with 8gb it's a rubbish board I'm having to buy a new one
a b V Motherboard
May 28, 2012 2:13:43 AM

did you check 12V power connector?
Related resources
May 28, 2012 11:19:44 AM

Yes, Everything is connected properly.
a b V Motherboard
May 29, 2012 2:22:33 AM

tried the latest bios?
June 1, 2012 1:51:11 AM


Have had the same trouble all day new build DS3H board.
Drain the power and takes 15 min wait or so before the board powers up again :pfff: 
June 1, 2012 2:03:19 PM

Glad I'm not the only one, but my problem seems to have disappeared. The only change that I have made was to not have anything plugged into the USB 3.0 slot that connects as a header. I also have my mouse+keyboard plugged into USB 2.0 slots on the back panel.

This was suggested to stop the cold boot problems the exist on most GB boards., which also haven't occurred since :) 
June 1, 2012 3:05:22 PM

Thanks i will give that a try.
June 6, 2012 4:24:23 AM

Hi, I just built my PC with the Z77-DS3H Mobo and had the same issue. After hours of banging my head on a grinder blade... I wondered if the ram might be the issue. So I borrowed some standard DDR3 ram from my friend and replaced my Vengeance Ram with with crappy stock ram... and IT WORKED! So I don't know how to fix this issue. Maybe a BIOS update or simply RMA either the Ram or Mobo. So I hope this helps all of you guys out here.

Here are my current specs:
-Intel Core i5-3570K
-GIGABYTE Z77-DS3H
-4Gb non-Vengeance Ram
-GIGABYTE 1Gb Radeon HD 4860
-500Gb HDD + 256Gb OCZ SSD
October 18, 2012 8:32:51 AM

I think I'm having the same problem. Here are my symptoms:

~8 out of 10 times it boots fine, no problems.
~1 out of 10 times, when I press the power button, nothing happens. No POST, no fans, nothing. But then, around 30 seconds later, the machine suddenly spins into life and boots normally
~1 out of 10 times, when I press the power button, nothing happens. Nothing I can do.

At the times when it fails to boot, subsequent attempts also fail. I've tried, unplugging all usb devices, and some hardware (HDD/SDD/DVD), and no change. It then may boot if I try again eventually, randomly, at some later point in time.

I have installed the latest BIOS firmware (F8) but the problem still exists.

MOBO - Z77-DS3H rev1.0
RAM - Corsair CMZ16GX3M4A1600C9B 16GB (4x4GB) 1600MHz CL9 DDR3
CPU - Core i5-3570K
PSU - 430W CX430V2
Case - Corsair Carbide Series 400R
GPU - none (onboard HD4000)

I'm still trying to diagnose the cause of the problem. I suspect the motherboard, but could it be the PSU or case power switch? Could a dodgy cpu fan be causing it to not boot as part of a bios safety feature?

Any help greatly appreciated.
Matt
October 23, 2012 4:39:30 PM

I have a similar setup, same motherboard and cpu. I used 8GB Patriot DDR3 RAM as it was recommended in the compatibility list by Gigabyte. I noticed you said BIOS Firmware f8, I recently updated the motherboard to F18. ie check you have the latest version.

I did have one issue which caused the BIOS to essentially freeze in the start-up and only occasionally go through to the windows boot. I checked the BIOS and found the peripherals list had a DVD missing. The problem was a a faulty SATA connection- I replaced the cable with a better quality one and all is well.

Unlikely to be the power switch as it would not spin into life ever if it was faulty. However it is just possible, you could disconnect the power switch and connect a small switch directly to the connector on the motherboard via a two pin lead (Maplins also supplies a set of test switches/diodes). If you dont have problems in this test set up then your suspicions will be proven

It could be your PSU not working correctly or a dodgy power connection though.


Some suggestions
1 Check and update your BIOS to the latest version
2 Look at BIOS settings, make sure all peripherals are seen as present and correct. Mine lost site of a CD/DVD drive which caused a freeze (faulty SATA)
3. Use decent SATA cables/connectors
4. Unplug and reconnect all the cables, power and SATA.
5 As its intermittent you may want to check the voltages as seen in the BIOS are reasonably close to those you would expect, ie 5V is approximately 5v etc, if not it may be worth trying another PSU. Certainly make sure the power connectors are fitted OK.
5. CPU Fans are very cheap and very simple so if the above fails then it would not be a big investment to try another.

Good luck with your tests

September 10, 2013 1:18:46 PM

Just ran into this issue, also confirming unplugging the power supply and draining the power by pressing and holding down the power button did the trick.
!