Sign in with
Sign up | Sign in
Your question

BIOS keeps overclocking my hardware and I don't know why.

Last response: in Motherboards
Share
May 28, 2012 12:33:04 AM

Problem description:
When I booted up my PC and went into the ASUS BIOS utility I immediately noticed that the settings said that my CPU and RAM speed were overclocked past the factory default. I have never overclocked anything on this machine so I have no idea why it was set like this.

Attempted Fixes:
I figured that the easiest way to undo these settings would be to reset the RTC CMOS to default by using the jumper on the motherboard itself. After doing that I again booted up my PC and went into the ASUS BIOS utility and saw that the settings (and hardware speeds) were all correctly at factory default. Figuring that the issue had been resolved I saved the changes and reset my PC. However, when my PC booted up for a 3rd time (a bootup sequence that took noticeably longer to being) I saw in the BIOS utility that the hardware speeds had again been automatically overclocked without any doing on my part. The ASUS EZ Setup displayed the message "The advanced options or the hardware setup have been changed" on the settings screen. This makes little sense as I have not changed any hardware in this PC and I had just reset the BIOS to factory default settings. I then attempted all of this a second time with the same results.

Operating System:
Windows 7 64 bit

System Specs:
ASUS P8P67 REV 3.1
2500k 3.3 ghz (the BIOS had changed the speed to 3419mhz)
8gb DDR3 1333 (the BIOS had changed the speed to 1372 mhz)
Nvidia gtx570


I am at a loss at the moment for trying to figure out what is causing this strange issue. Hopefully someone can shed some light on this.
a c 116 Ĉ ASUS
a b K Overclocking
a c 462 V Motherboard
May 28, 2012 12:46:07 AM

on the easy bios page the mb bios has three bios speeds overclocked..standard..and energy..did you click on standard and save it??
m
0
l
May 28, 2012 1:47:05 AM

that doesn't change it, ive tried.
m
0
l
Related resources
a c 116 Ĉ ASUS
a b K Overclocking
a c 462 V Motherboard
May 28, 2012 2:45:56 AM

check the mb book and check that your tpu and epu switches are off there the two over clock switches on the mb. if there set right (default from the vendor) then all i can say is the mb bios is not saving your settings. I would see if you have the newest bios. if not i would update it then use the clear the cmos jumper to make sure the mb is back to factory defaults.
m
0
l
May 28, 2012 1:27:00 PM

But isn't dangerous to update the BIOS with over clocked settings?
m
0
l
a c 207 Ĉ ASUS
a b K Overclocking
a c 716 V Motherboard
May 28, 2012 1:36:27 PM

The i5-2500K runs from 1.6 1.2GHz~3.3GHz~3.7GHz (stock); 3.7GHz is the Turbo and if under load sure it'll run 3.7GHz out of the box.

IF you installed ASUS's AI Suite II then sure it will OC every time you boot if you ever tried to OC successfully. AI Suite II is a BIOS invasive OC'ing tool (it changes the BIOS settings automatically) -- uninstall it.

IF needed:
Also, the BCLK does fluxuate on it's own but typically <±1MHz, in your case it appears the BCLK is running @ 103MHz (stock is 100MHz).

100/1333 = X/1372 ; X = 102.9MHz
100/3300 = X/3419 ; X = 103.6MHz

BIOS set the BCLK manually to 100MHz or 100.1MHz (better for rounding); this will 'fix' the BCLK to stop fluxuations.
m
0
l
May 28, 2012 1:45:10 PM

I never installed the AI Suite, nor have I ever manually OC any hardware on this PC. And it's running at 3.419, not 3.7
m
0
l
a c 207 Ĉ ASUS
a b K Overclocking
a c 716 V Motherboard
May 28, 2012 1:48:14 PM

I edited above.

IF needed:
Also, the BCLK does fluxuate on it's own but typically <±1MHz, in your case it appears the BCLK is running @ 103MHz (stock is 100MHz).

100/1333 = X/1372 ; X = 102.9MHz
100/3300 = X/3419 ; X = 103.6MHz

BIOS set the BCLK manually to 100MHz or 100.1MHz (better for rounding); this will 'fix' the BCLK to stop fluxuations.
m
0
l
May 28, 2012 1:55:45 PM

Any idea what would be causing these auto changes even after resetting it back to default with the jumper?
m
0
l
a c 207 Ĉ ASUS
a b K Overclocking
a c 716 V Motherboard
May 28, 2012 1:58:37 PM

The next thing, IF you aren't running the latest BIOS then update your BIOS to the latest version (2302) - http://www.asus.com/Motherboards/Intel_Socket_1155/P8P6...

In the BIOS press F5 to Load Defaults, then using a FAT32 formatted non-partitioned Flash Drive run ASUS EZ Flash 2 Utility. The (.ROM) file must be extracted then copied to the Flash Drive and only use the Black USB 2.0 ports @ the MOBO's I/O.

More info - http://www.tomshardware.com/forum/289507-30-what-flash
m
0
l
a c 207 Ĉ ASUS
a b K Overclocking
a c 716 V Motherboard
May 28, 2012 2:07:58 PM

vectorprime said:
Any idea what would be causing these auto changes even after resetting it back to default with the jumper?

IF you have no 'OC'ing Applications' or ANY other BIOS invasive applications installed then either a bad/corrupted BIOS or it could even be the MOBO if everything else is running fine and manually setting it corrects the problems.

My BCLK fluctuates ±0.1MHz @ stock, a ±1MHz is rare and a ±3MHz is an indication of problem or some outside app playing with the setting to the BIOS (invasive).

/I made a typo above 1.2GHz~3.3GHz~3.7GHz (stock)
m
0
l
May 28, 2012 2:22:10 PM

Is it safe to do a BIOS update with these over clocked settings?
m
0
l
a c 207 Ĉ ASUS
a b K Overclocking
a c 716 V Motherboard
May 28, 2012 5:58:20 PM

In the BIOS press F5 and then manually set the BCLK = 100MHz the save & exit = YES. Boot back into the BIOS (not Windows) then update it via ASUS EZ Flash 2 ONLY.

That should be fine - nothing will be OC'ed.
m
0
l
!