Sign in with
Sign up | Sign in
Your question

Computer Freezes but tries to keep going..

Tags:
  • Homebuilt
  • Computer
  • Systems
Last response: in Systems
Share
June 13, 2011 3:44:24 AM

sorry for the bad thread title but its hard to fit it in there without making it long. Anyway, My computer is a sandybridge build from jan9 launch. My specs are :

G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL
XFX Black Edition XPS-850W
I5-2500k
asus p8p67 pro (before rev 3)
ZALMAN CNPS10X Performa 120mm Long life CPU Cooler
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive
Geforce 570gtx


Heres some backstory : When i build the pc, all was working fine and dandy until one day during league of legends and call of duty my video card was getting some weird graphical string error. by string i mean that the dolls in the game has a crazy weird glitch where a string seemed to be pull away at them. So, i upgraded my graphics card while using drive sweeper and the error continues. Then, i switched my ram from A1, A3 to A2,A4 - the problem stopped - cool.
All seemed fine and dandy up until about a week ago. Whilst viewing youtube and other flashbased streams, my screen froze but the sound from the video kept going but later dwindled to a stutter type effect. I had no choice but to reboot, after rebooting i went to the same flash screens and viola - same thing occured. Ok, time to see if it was only flash or also other games. I played sc2 until BAM same thing - reboot time.

Memtest on both sticks - passed
realtemp was showing stable numbers - 30c idle and 50-55c on load (cpu)
occt cpu test - passed, good results
occt gpu - passed, good numbers
prime test - although i only let it run for a few minutes - seemed stable (i might let it run overnight after this)

Ok - everything seems fine and dandy but the freezing continues. Powered off computer and unplugged it, cleared cmos and updated bios. Problems continues but took a little bit longer to happen. I ram CCcleaner and fixed any sorts of registry problems but nothing.

Next : manually set my ram to its stock 1600- 9-9-9-24 1.5v using XMP rather than let it run on auto which made it clock to 1333

problems continues. I increased to voltage to 1.55 - same thing, then i went to 1.6v and the computer just was acting sluggish for some reason so i brought it back to stock.

Here i am now. As long as i dont play any flash, even though the flash is random. computer can go hours watching a stream without a hitch but then mess up, but for now its been working (2 hours) without a problem. I havent tried to stress it with more games yet but i will do that soon too. Anyway, the only thing i can think of that is different from when i first built the computer was upgrading to sp1 update . Since sp1 update, the problems increased with much more frequency. It could have gone from 1 freeze every other week to multiple freezes a day.

*also note, on occasional reboot, computer restarts 1-2 times pre-boot (i'm assuming its because of ram because the leds dont show a specific problem)

For some reason i have a feeling the problem is with the ram but the ram has passed every single test. Maybe i should flash my fios back to stock and reinstall windows? Id rather not have to do any of those of course but perhaps someone has had the same problem. Seems like google searching like an animal has only lead me to a dead end.

Sorry for the long post but its been two days and way too many hours but also no more blue links left on google or toms that's worked.

More about : computer freezes

June 13, 2011 10:42:53 PM

bump. nothin = ( ? aw man.
m
0
l
!