Wierd buzzing sound coming out of headphones?

Hi all,

I just got my new computer, and well whenever I put my headphones in, theres this wierd soft buzzing sound. You can still hear volume via games and stuff, but the buzzing sound is always there... Idk why. Its not the headphones, because I've tested them on other computers and its not there.

Specs:
-i5 2500k
-GTX 570
-8gb RAM (DDR3)
-1000w psu
-Antec 900 gaming case

Cant remember motherboard atm, will find out if needed.
9 answers Last reply
More about wierd buzzing sound coming headphones
  1. It's probably picking up the PSU noise, I get the same on my PC. Try one of these:

    http://www.amazon.co.uk/CELSUS-NF100-5A-NOISE-FILTER/dp/B005GO1FIG/ref=sr_1_5?ie=UTF8&qid=1315471864&sr=8-5
  2. onboard audio, right? SNR out the crapper, EMI galore.

    "nobody needs a dedicated audio card, even audiophiles agree mb audio is best, bro"
    - every other idiot on tom's forums, accurate to the last 3 years.

    tl;dr What you're experiencing is called noise. Unless you're in the same room as a MRI machine, it's probably not externally caused and is just simply motherboard audio FTW.
  3. I dont think so, because whever I dont have it plugged in, I cant hear it. Also on other computers i cant hear it eitheer... :/
  4. joeman99 said:
    onboard audio, right? SNR out the crapper, EMI galore.

    "nobody needs a dedicated audio card, even audiophiles agree mb audio is best, bro"
    - every other idiot on tom's forums, accurate to the last 3 years.

    tl;dr What you're experiencing is called noise. Unless you're in the same room as a MRI machine, it's probably not externally caused and is just simply motherboard audio FTW.
    :lol: seriously... people are wasting hundreds of pounds on soundcards because onboard is best?...
    thats gotta be a joke, coz you cant honestly think thats true...

    OP! as the guy above the guy above said. its EMI (electro magnetic interference) caused by lack of shielding and insulation on the motherboards sound. the recommended plug-in noise filter should compensate and or totally remove the buzz.

    or if your feeling rich spend 70-150 on a mid level sound card. (with the added advantages of freeing up a little cpu time as well as crisper more configurable sound)
  5. HEXiT said:
    or if your feeling rich spend 70-150 on a mid level sound card.


    Incorrect. for 150 you can get very high end audio for gaming. I got the champion edition of that card (with the drive bay) and noise issues aside, motherboard audio can't compare.
    http://www.newegg.com/Product/Product.aspx?Item=N82E16829102019
  6. Yeah, $150 is basically enough for a top tier card, assuming you don't need something with a powered amp built in [Xonar Xense, X-fi Bravura, Titanium HD, Essence ST/STX]. Even at the $70 range, the ASUS Xonar DX is a major upgrade to audio quality, and more then sufficent for 90% of all audio setups out there.

    I'd actually argue there too MANY good options on teh market right now.
  7. joeman99 said:
    Incorrect. for 150 you can get very high end audio for gaming. I got the champion edition of that card (with the drive bay) and noise issues aside, motherboard audio can't compare.
    http://www.newegg.com/Product/Product.aspx?Item=N82E16829102019


    150 is mid range... as theres a big jump in price to the top end... cheap 20-70 mid 70-150 high end 150+...
    thats 2 strikes...
  8. I don't know if people are still having this issue but I had a similar problem and was able to resolve it with minimal fuss.
    As it turned out the fuzz was caused by the PC Beep channel. Once muted or reduced to the volume of the to 20% problem was gone.

    Windows 7, MB built in Audio device
    Control Panel --> Change System Sounds --> Levels Tab
    Set PC Beep to 0 to 20 % to reduce the noise generated in headset
  9. pollamat said:
    I don't know if people are still having this issue but I had a similar problem and was able to resolve it with minimal fuss.
    As it turned out the fuzz was caused by the PC Beep channel. Once muted or reduced to the volume of the to 20% problem was gone.

    Windows 7, MB built in Audio device
    Control Panel --> Change System Sounds --> Levels Tab
    Set PC Beep to 0 to 20 % to reduce the noise generated in headset


    I know you answered 2 years ago but where is the PC Beep? I don't have one in playback > levels
Ask a new question

Read More

Sound Cards Headphones Computers Components Product