Sign in with
Sign up | Sign in
Your question

System only boots after clearing CMOS

Last response: in Motherboards
Share
May 28, 2012 7:18:50 PM

I have bought a completely new build. When I first set it up I found it wouldn't start up at all. I tried a number of different 12v atx cables for the motherboard as my PSU seemed to have a varied number of them. I found that 2 2xconnector pins put together seemed to start the fans but nothing else. Following this I tried the original 4xconnector which did not work before. It now seemed to also start the fans but nothing else. This connector has a TUV logo on it. I haven't a clue if this is the right one but out of curiosity I tried clearing the CMOS by connecting the two jumpers and it managed to boot. But after reset it won't POST again. I previously had this problem and 'like for like' exchanged the motherboard but I now have the same problem.

The motherboard also seems to take a long time to boot when it does. At least 15 seconds I think.

I have also tried removing components one by one but this has not offered a resolution. I have tried a different PSU and again this did not resolve it.

Kingston HyperX 2x4GB 1600mhz RAM DDR3
AMD Llano 2.1Ghz Tri-Core 3Mb Cache
Gigabyte GA-A55M-DS2 DDR3 Motherboard
Powercool 650W PSU

Any ideas?

Cheers.
a c 468 V Motherboard
May 28, 2012 8:48:24 PM

if you have a nvidia video card there were a few bios updates to fix issues with nvidia cards and booting. (bios f7) is the last non beta bios there is f8a that iis a beta bios. i would see if you have the newest bios.
i would also check to see that your ram it on the mb qal list or with kingston.
http://download.gigabyte.us/FileList/Memory/mb_memory_g...
the list may be outdates so i would also email the mb vedor.
a b V Motherboard
May 29, 2012 12:04:46 AM

Okay...here's a picture and description of your psu's connectors.

http://www.aone.co.uk/ProdInfo.ASP?ProductID=2792

This shows ALL your connectors and WHAT they are ALL for and the 4+4 MUST be separated for your 4 pin cpu extra power connector to be connected..so you ONLY USE ONE of the 4+4 connectors to plug into the connection socket on the motherboard!

The 4 pin Molex connector is a hard drive or optical drive connector!

I looked at your motherboard at newegg and you have a four pin connector ON the motherboard to the left upper corner from the cpu socket...that ONE of the two "4+4" pin connectors fits in...

also make sure your 20+4 pin connector is FULLY SEATED in the motherboard power connector and it takes ALL 24 PINS.

After connecting everything properly...go ahead with power DISCONNECTED from the WALL SOCKET...no A/C power to the PSU...then jumper to clear the CMOS....BE SURE TO REMOVE THE WATCH BATTERY FIRST!!! Wait 30 seconds...put the jumper back in original position and reinstall the watch battery.

Reconnect the psu A/C "wall socket" to the psu and attempt to start.

If it starts...you have to go into the Bios first and load OPTIMIZED DEFAULTS...RESTART AGAIN...and re-enter the bios and turn on any peripheals that need to be ON..ie...network ports "ethernet" ...SATA options....Optical drives...set your boot order...ie...optical drive first then hdd or whatever you prefer..take a look at your manual to see what should be on and how to configure YOUR bios....once you have all that...try to boot up to windows and see what happens.

IF none of this works...you probably have a bad motherboard..then you can see about RMA'ing whatever you need to in order to get a working PC...if you bought it prebuilt...then you would need to contact your seller directly and see what their policies are when addressing a defective unit!

Good Luck and let us know what you found!
Related resources
May 29, 2012 7:47:56 PM

Thanks for the advice. I ensured I was using the correct 4 pin and I am. I can tell because the clip faces the correct way. I removed the battery and cleared CMOS. Started it up then optimised defaults in BIOS. Then on restart it gave me an error message:

"The system has experienced boot failures because of overclocking. Last settings in BIOS setup may not coincide with current H/W states. Current CPU speed: 21.0 x 100Mhz. Current Memory Speed: 1333 Mhz".

I have not even gotten as far as getting the computer to function, nevermind overclocking it. I wonder if this may have something to do with the retailer where I bought the CPU. It was advertised as 2.4 Ghz speed but on the box it states 2.1 Ghz. Would retailers pre-overclock hardware?
a b V Motherboard
May 30, 2012 6:06:12 AM

Not normally...but essentially what the error message is stating is that some component of your hardware failed to boot at a speed "Manually" set in the bios.

One other thing I thought of...maybe your bios must be updated to support the cpu you have installed?

The supported cpu list states "since F2" for your cpu but the latest version is F8a as of 04/2012.

It can't hurt to upgrade the Bios to the latest version in case the one installed has somehow been corrupted or damaged!

Just holding out hope for a bit of luck....you never know what will fix it...If it was me and the bios update doesn't fix this...I would suspect a bad motherboard or something corrupted beyond what you can fix! RMA the darned thing/Take the whole machine back and demand they get it up and running so they can deal with whatever they screwed the pooch on in the first place.. and get a replacement that will boot like it should of they can't get to boot themselves!!

Hey buddy....this is a stinker of a deal...so if you really don't feel like messing with it...in fact...messing with a bios update could void your purchase agreement with the place you got the machine..I would just return the entire machine and get a different one if they can't get it to boot either!!!

Good luck my friend and let us know how it turns out~~:) 
!