Sign in with
Sign up | Sign in
Your question

Windows 7 64 bit and westell 7500 router

Last response: in Wireless Networking
Share
December 5, 2010 8:43:06 AM

can't connect westell 7500 with netgear wireless-n 150 adapter using windows7 64 bit - please help
Anonymous
a b F Wireless
a b $ Windows 7
December 5, 2010 2:32:33 PM

Sorry, this is confusing. Both items you list are routers -- the Netgear 150 is not an adapter.
m
0
l
December 6, 2010 8:46:05 PM

Quote:
Sorry, this is confusing. Both items you list are routers -- the Netgear 150 is not an adapter.



My mistake - I have a westell 7500 router and a netgear USB adapter WNA 1100 v1 - I apreciate you help
m
0
l
Related resources
Anonymous
a b F Wireless
a b $ Windows 7
December 7, 2010 4:11:25 AM

Check the settings in the router -- wireless mode at mixed mode or n, disable wireless security while setting up, disable Access List (or similarly named option to deny/admit users by MAC ID).
m
0
l
December 1, 2012 1:04:05 AM

clema said:
My mistake - I have a westell 7500 router and a netgear USB adapter WNA 1100 v1 - I apreciate you help



I have a westell as well. My issue was I could not connect period. Checked B/G settings checked everything else . . . long story short this is how I got the wireless working

1) Login to your admin console by opening a webpage and going to 192.168.1.1
(This could be different for you to login to gateway open command prompt > Type in ipconfig /all > the gateway IP is the one you will put in your browser)

2) Go to the wireless tab then select mac filtering

3) Add your mac address. Even if Disabled still add it.

Even though it was disabled it still required me to add my mac address ; ; probably firmware but I'm to lazy to stop watching netflix so I just added it and voila . . . it worked.

Took me 10 minutes of googling > No answer > 5 minutes of making a grill cheese > Digestion > then like windows firewall I thought what if it still filters with it turned off. . . yay grilled cheese
m
0
l
January 20, 2013 6:24:41 PM

hurrrrraaayyy said:
I have a westell as well. My issue was I could not connect period. Checked B/G settings checked everything else . . . long story short this is how I got tY :bounce:  :bounce:  :bounce:  he wireless working

1) Login to your admin console by opening a webpage and going to 192.168.1.1
(This cI certaubket aoorecuated yiyur answer and the dialog at bottom. Thanks so much you sound like My kind of person., klr257uld be different for you to login to gateway open command prompt > Type in ipconfig /all > the gateway IP is the one you will put in your browser)

2) Go to the wireless tab then select mac filtering

3) Add your mac address. Even if Disabled still add it.

Even though it was disabled it still required me to add my mac address ; ; probably firmware but I'm to lazy to stop watching netflix so I just added it and voila . . . it worked.

Took me 10 minutes of googling > No answer > 5 minutes of making a grill cheese > Digestion > then like windows firewall I thought what if it still filters with it turned off. . . yay grilled cheese

m
0
l
January 20, 2013 6:25:19 PM

Great!!!!!!!!!!! thanks so much klr257
m
0
l
!