Sign in with
Sign up | Sign in
Your question

BIOS freezes on second boot

Last response: in Motherboards
Share
May 29, 2012 9:50:20 AM

Hi,

I've just put together a machine with an AMD LLano A8 black edition processor on a Asrock A75M motherboard. Initially I had 2x 4GB Komputerbay 1866MHZ and set the m/b to 1866mhz. I couldn't get the machine to install Windows or Ubuntu and it wasn't until I set the memory to auto that it worked. The m/b would then detect the memory as a different speed each time. Once the machine had booted, if I restarted it or shut it down and restarted it, it would go to the menu page of the BIOS and not respond to key presses. The only way to get it up again would be to disconnect it totally from the power. I swapped the memory for Kingston HyperX DDR3 1600MHz and reset the BIOS but it is still the same. It is driving me mad. Can anyone help?

Cheers

Duncan

More about : bios freezes boot

May 29, 2012 1:15:55 PM

I thought it might be a similar issue to this:
http://www.tomshardware.co.uk/forum/308325-12-asrock-h6...
Where an ASrock Intel m/b takes ages on the splash screen. I've never really left mine to see if it eventually does boot up as there seems little point. But, I have now updated my BIOS to the latest version and it is just the same.

i.e. it boots fine whenever it is switched on after the power has been cut to the PSU. If it has previously been booted and the power has not been disconnected then it freezes on the splash screen, or just says version information if the splash screen is disabled. If I remove the power cord for a few seconds and then try it boots up just fine. I have disconnected my hard drive and it is just the same.
May 29, 2012 1:48:35 PM

I realise that I'm starting to talk to myself, but, if I shut it down and then diconnect the ATX power cord from the mother board it will then boot up without having to disconnect the power cord from the power supply. Does this rule out the PSU as the problem?
Related resources
June 1, 2012 12:08:22 PM

New motherboard. It still does it.
June 2, 2012 6:37:12 PM

Solved! Stupidly I didn't unplug stuff from the back. I've no idea why but one particular external usb hard drive when plugged into a usb3 port causes the problem. No other drives do this. When it is plugged into a usb2 port it works fine. ASrock InstantBoot seems to just restart the machine though, but that can just be swicthed off.
!