Sign in with
Sign up | Sign in
Your question

Wake on lan (from power off) problem

Last response: in Networking
Share
August 30, 2010 8:19:06 PM

Hi!

I have a Asus M2N-E SLI motherboard and wake on lan problem. I never used this feature but now it would come really handy.

Anyhow, I have enabled the feature in Bios and on the network card (motherboard integrated) in Windows (7 Pro 32bit). If I shut down my computer, the lights on the ethernet plugin blinks, so I am sure that network adapter still works. But it won't wake the computer up if I send a package (I tried using wolcmd.exe) :fou: 

If I put the computer into stand by and then try wolcmd.exe, it works. Sadly I don't need that feature...

Did anybody have any problems using WOL on Asus motherboards?


Regards, bk

More about : wake lan power problem

September 3, 2010 6:08:53 PM

I just foung out that there is a new bios available for my motherboard. They don't say nothing about WOL issues being fixed, but I will install it anyways.

I will try this in the begining of next week since I am not a home at the moment and will let you guys know what happend.


Bye, bk
September 3, 2010 7:43:00 PM

Try a couple other WOL applications to see if they work.
Related resources
September 5, 2010 7:01:33 PM

Today I installed the new bios but this it doesn't solve my problem. I also tried some other tools (like WOL Magic Packet sender) and non of it works.

I find it very strange that some WOL application need MAC + IP to operate. Why do they need ip?

After hours of googleing and trying I am now a bit depressed cuz I can't get the damned thing to work... :cry: 


bk
September 6, 2010 1:00:18 PM

You want Start On LAN activity, not Wake. My guess is an external box would be necessary for that.
September 23, 2012 9:41:48 AM

I don't know what motherboard you have but in the UEFI BIOS have you enabled the "Power on by PCIE/PCI" option in 'advanced mode' Advanced>APM?

Otherwise, in Windows, try enabling the "Shutdown Wake-on-Lan", "Wake on Magic Packet" and "Wake on Pattern Match" in the advanced tab in your NIC preferences.
Also go to the power management tab and (making sure the 2nd and 3rd boxes are ticked) untick the "Allow the computer to turn off this device to save power" box.

To WOL over the internet, you will have to open a port on your router.

I assume they need the IP to connect to the computer you want to WOL and the MAC address because it is contained in the Magic Packet.. Correct me if I'm wrong please.

Hope this helps!
!