Sign in with
Sign up | Sign in
Your question

Updated BIOS, mouse not working

Last response: in Motherboards
Share
May 29, 2012 10:32:51 PM

Hello. I recently updated the BIOS on my ASUS P8Z68-V LX to the latest version 3904. Before I updated my BIOS my mouse, the older Razer Mamba, was working just fine when plugged in to the motherboard. After installing the BIOS, however, I noticed that during the bootup, the mouse was clearly on during the ASUS logo screen, but as soon as the Windows logo appeared the lights shut off and it became unresponsive. When I logged in and was at the desktop it was still powered down. If I clicked the buttons sometimes the lights would flicker but thats it. If I unplugged the cable from the mouse, because it's a wireless mouse but I use it wired, if I click a button it lights up again, but as soon as I plug the cable back in it powers down and becomes unresponsive. If I plug it in to my keyboard, though, which is a Thermatake Meka G1 which has 2 USB ports, the mouse once again lights up and becomes responsive. Everything else that is plugged in to the back of the computer works fine. This includes the ethernet cord and the keyboard. The mouse is the only thing that does not work when plugged in. I have the latest drivers for the mouse and tried re-installing/repairing the drivers, but neither worked. I am just curious if it is a problem with my mouse or my motherboard and how/if I can fix it. Any and all help would be greatly appreciated!
May 29, 2012 10:52:32 PM

Nevermind, I was able to solve the problem. I accidentally plugged my mouse in to a USB 3.0 slot. I now have a different question though. It says not to have a keyboard or mouse connected to USB 3.0 while installing a windows operation system. Are there any serious consequences for having a device plugged in to a USB 3.0 slot during installation?

Edit: Also, i've been reading that USB 3.0 is backwards compatible, and when I did try plugging my keyboard into the slots, it worked just fine. So would the problem be with the mouse then?
!