Sign in with
Sign up | Sign in
Your question

Pictures do not display on camera

Last response: in Digital Camera
Share
Anonymous
March 5, 2005 3:00:19 PM

Archived from groups: rec.photo.digital (More info?)

I copied some pictures on to an XD card using a card reader with a view to
displaying them on someones TV via my Olympus 750 UZ. They display correctly
on the computer from the card but the camera reports no pictures though it
does recognise the fact that the card is nearly full. I'm guessing some file
info has been lost that the Olympus requires?
Any thoughts anyone?

Regards
Chris Curtis
March 5, 2005 3:00:20 PM

Archived from groups: rec.photo.digital (More info?)

Chris Curtis wrote:
> I copied some pictures on to an XD card using a card reader with a view to
> displaying them on someones TV via my Olympus 750 UZ. They display correctly
> on the computer from the card but the camera reports no pictures though it
> does recognise the fact that the card is nearly full. I'm guessing some file
> info has been lost that the Olympus requires?
> Any thoughts anyone?
>
> Regards
> Chris Curtis
>
>
The camera has a limited image processing capability, and it can't deal with files that aren't
exactly in the right format, including a header.
Anonymous
March 5, 2005 3:11:54 PM

Archived from groups: rec.photo.digital (More info?)

Chris Curtis wrote:
> I copied some pictures on to an XD card using a card reader with a
> view to displaying them on someones TV via my Olympus 750 UZ. They
> display correctly on the computer from the card but the camera
> reports no pictures though it does recognise the fact that the card
> is nearly full. I'm guessing some file info has been lost that the
> Olympus requires? Any thoughts anyone?

Chris, I had the same problem with my camera, so I wrote a program called
TVwriter to fix the images. It means that you can add graphics, captions
etc. as JPEG files to enhance your slide-show. There's a trial version of
the program at:

http://www.david-taylor.myby.co.uk/software/imaging.htm...

It works correctly on the Olympus 720 UZ, so your 750 will probably be OK
as well.

Cheers,
David
Related resources
Anonymous
March 6, 2005 12:57:06 AM

Archived from groups: rec.photo.digital (More info?)

"Chris Curtis" <newsgroup@nospam.net> wrote in message
news:V5CdnSqw3cVsPbTfRVnyug@pipex.net...
> I copied some pictures on to an XD card using a card reader with a view to
> displaying them on someones TV via my Olympus 750 UZ. They display
correctly
> on the computer from the card but the camera reports no pictures though it
> does recognise the fact that the card is nearly full. I'm guessing some
file
> info has been lost that the Olympus requires?
> Any thoughts anyone?
>
> Regards
> Chris Curtis
>
>
You need to create the same "directory tree" (and put the files in the same
dir
as your cam do when you shoot) and they should be nativ
"OLY'750UZ.JPG" not some postprosessed "AdobeJPG"

AP
Anonymous
March 6, 2005 6:04:22 AM

Archived from groups: rec.photo.digital (More info?)

Chris Curtis wrote:
> I copied some pictures on to an XD card using a card reader with a view to
> displaying them on someones TV via my Olympus 750 UZ. They display correctly
> on the computer from the card but the camera reports no pictures though it
> does recognise the fact that the card is nearly full. I'm guessing some file
> info has been lost that the Olympus requires?
> Any thoughts anyone?
>
> Regards
> Chris Curtis
>
>
Many cameras use 'shortcuts' in programming display features, expecting
that the data they will display conforms to what the programmer just
wrote to the card. Often post-processing programs change the
compression, or other parameters, or add, or delete certain
supplementary data from the picture, rendering it impossible to display
these pictures on the camera.


--
Ron Hunter rphunter@charter.net
!