Sign in with
Sign up | Sign in
Your question

Comptuer will not boot after accessing dual bios/q flash screen

Last response: in Motherboards
Share
May 30, 2012 11:56:15 AM

Hey all i'm in need of some help!

Im a bit of a noob when it comes to bios but have been reading about updating my current bios to version 3.3 and though i would have a bit of a look. I pressed del at start up into bios set up, f8 into dual bios/q flash, then wanted to go back but could only find f10 Power Off. Did that, computer restarted but wont boot passed the windows screen. What the f#*k have i done?

Any help would be much appreciated.

Gigabyte GA-965P-DS3P
Windows XP Pro

More about : comptuer boot accessing dual bios flash screen

a c 481 V Motherboard
May 30, 2012 12:39:11 PM

hijax111 said:
Hey all i'm in need of some help!

Im a bit of a noob when it comes to bios but have been reading about updating my current bios to version 3.3 and though i would have a bit of a look. I pressed del at start up into bios set up, f8 into dual bios/q flash, then wanted to go back but could only find f10 Power Off. Did that, computer restarted but wont boot passed the windows screen. What the f#*k have i done?

Any help would be much appreciated.

Gigabyte GA-965P-DS3P
Windows XP Pro

it an easy fix. power down your pc then look for the clear cmos button or jumper. if you still can get into the bios you want to hit f5 or load factory default settings. that should fix your issue if you put the mb back to stock.
m
0
l
May 31, 2012 10:01:39 AM

Powered down the pc, shorted the clr cmos jumper, went into bios, tried factory default, rebooted and it gets to the windows xp loading screen then the computer restarts. This happens everytime. Tried optimise settings, same thing? Pulled the battery out, same thing???

Thanks for you help thus far mate! :)  much appriciated.

Can i try any thing else?

m
0
l
a c 481 V Motherboard
June 2, 2012 11:17:14 PM

on an older mb check that the sta ports are set to ide first to see if older os will post. then try them in achi mode not raid. if that not it look at the mb ram timming in the bios. you may have to set it.
m
0
l
Related resources
!