New ram computer wont boot

I'm using MSI 790FX-GD70 motherboard. I bought the 2 sticks of 4gb DDR3 PC3 17000 G.Skill RipjawsX RAM. Before that I was running 2 sticks of 2gb of OCZ Obsidian Series DDR3 PC3 12800. So when I installed the Ripjaws, my computer booted up just fine. Then I decided to plug my old RAM in the remaining slots and my comouter refused to boot. I then took it back out but nothing has changed. I then tried different positions and combinations, reset my CMOS but my computer wouldn't boot (at all) and the motherboard displays the code for Initializing Memory.

So what do you think my problem is and how can I fix it?
2 answers Last reply
More about computer wont boot
  1. only one forum thread is required per question, thanks
  2. Do all sticks have the same voltage specs? When you reset your CMOS, did you..
    Switch off PSU (best to unplug PSU)
    remove battery
    short CLR CMOS pins for at least 10 seconds

    If still no joy, try again with motherboard power cables unplugged during the CMOS reset.
Ask a new question

Read More

Asus RAM Boot Motherboards Computer