Sign-in / Sign-up
Your question

Bad harddrive? Bad motherboard? What is it? I don't know whats goingon

Tags:
  • Asus
  • BIOS
  • Hard Drives
  • Motherboards
Last response: in Motherboards
May 31, 2012 4:50:37 AM

I just finished my new build. (Got the rest of the parts in today) The Hard Drive is not showing up in the BIOS or when im trying to clean install Windows. My friend brought his hard drive over to see if it was just the hard drive, but his didnt work either. (But it does show up in BIOS) This is what happens with either drive in; I start it up, it goes straight to BIOS, then if I start it with a CD (windows 7) it wants me to select the place I need to install windows to, but like I said no drive shows up. When it would begin to start up, with a friends hard drive, it would say starting windows, freeze and then reboot, but none of the lights went off? Like the case lights or chassis fans.

Specs:
Seagate Barracuda 7200 RPM 500GB Hard Drive
M597A ASUS Motherboard
AMD FX-4100 Quad-Core Processor
4GB Team-Elite RAM
Raidmax hybrid powersupply

More about : bad harddrive bad motherboard whats goingon

May 31, 2012 4:52:13 AM

Someone will probably ask, yes I have checked the cords...
m
0
l
May 31, 2012 4:58:58 PM

Anyone have some ideas? I need to know quick, just in case I need to RMA something.
m
0
l
Related resources
a c 1192 V Motherboard
a c 298 Ĉ ASUS
May 31, 2012 4:59:28 PM

Going straight to BIOS would be normal if no HDD is present. Assuming all power and data cables are secure, and the drive(s) are known to be good, it appears the board is defective. Try all the Sata ports to see if they all are effected.
m
0
l
May 31, 2012 5:03:09 PM

All of my SATA ports work, I plugged a DVD drive into all of them, and it shows up in BIOS and Windows.
m
0
l
May 31, 2012 5:03:49 PM

What would cause my new drive to not show up in BIOS, but my friend drive does? Is my Hard Drive bad?
m
0
l
a c 1192 V Motherboard
a c 298 Ĉ ASUS
May 31, 2012 5:12:00 PM

Chad1123 said:
What would cause my new drive to not show up in BIOS, but my friend drive does? Is my Hard Drive bad?

That I can't say without testing it. Can you try your drive in his PC just to satisfy that possibility?
m
0
l
May 31, 2012 5:13:31 PM

Yeah, just one minute. His computer happens to be at my house.
m
0
l
May 31, 2012 5:20:05 PM

It does not show up in BIOS on his computer.
m
0
l
a c 1192 V Motherboard
a c 298 Ĉ ASUS
May 31, 2012 5:30:51 PM

Then that kinda points to the HDD, I guess. I've had several bad boards, but never a bad (new) HDD. Oh well...

When you said his showed up in BIOS but wouldn't boot, I presume because his O/S was set up for his specs, not yours.
m
0
l
May 31, 2012 5:34:00 PM

I think its also the motherboard, because when we put his hard drive in my computer it didn't want to boot up all the way and entered a restart cycle when it said windows is loading. Im asking for an RMA right now.
m
0
l
May 31, 2012 5:34:17 PM

Thanks for all of the help, I really appreciate it.
m
0
l
a c 1192 V Motherboard
a c 298 Ĉ ASUS
May 31, 2012 5:38:10 PM

Chad1123 said:
I think its also the motherboard, because when we put his hard drive in my computer it didn't want to boot up all the way and entered a restart cycle when it said windows is loading. Im asking for an RMA right now.

If his HDD started to boot to windows on your machine but then had problems, that's normal when you use a drive that had the O/S pre-installed from a different machine. It sounds like your board is OK so far.
m
0
l
May 31, 2012 5:40:15 PM

Okay, I understand that. Thanks.
m
0
l