Sign in with
Sign up | Sign in
Your question

3d surround question

Last response: in Graphics & Displays
Share
April 2, 2011 7:46:19 PM

I have 3 GTX 480's in SLI.I just bought 3 Asus 23 inch 3d monitors.I have the 3d Vision set up.My middle and right monitor look good,but my left monitor is eh,well,blurry on my desk top(words are readable,but barely).Looking to my left, right now, it says 'open feedback dialog' but it is blurry.During gaming,things look kinda off,meaning-I took a look on you tube at what things should look like and my displays are not as smooth looking.Everything is lined up correctly.I saw people having issues with lining the monitors up correctly(calibrating them)that was no issue.I have the latest Nvidia drivers downloaded and have the latest 3d Vision drivers downloaded.I did some trouble shooting---like re connecting wires,connecting the monitors to the other slot on the card etc,,,,If anyone has a fix I appreciate it.

More about : surround question

April 3, 2011 2:59:36 PM

I switched to a lower resolution and all 3 are looking good but I should not have to do this.The middle and right were fine.
m
0
l
a b Î Nvidia
a b C Monitor
April 3, 2011 4:02:46 PM

Is it just the one monitor regardless or where you have it plugged in? Like if you swap it with the middle one is it still the blurry one or is the one on the left blurry no matter what? And does it do it when you just run them as 3 independent screens screens or only when you enable 3d vision surround?
m
0
l
June 8, 2012 3:08:55 PM

seanny said:
I have 3 GTX 480's in SLI.I just bought 3 Asus 23 inch 3d monitors.I have the 3d Vision set up.My middle and right monitor look good,but my left monitor is eh,well,blurry on my desk top(words are readable,but barely).Looking to my left, right now, it says 'open feedback dialog' but it is blurry.During gaming,things look kinda off,meaning-I took a look on you tube at what things should look like and my displays are not as smooth looking.Everything is lined up correctly.I saw people having issues with lining the monitors up correctly(calibrating them)that was no issue.I have the latest Nvidia drivers downloaded and have the latest 3d Vision drivers downloaded.I did some trouble shooting---like re connecting wires,connecting the monitors to the other slot on the card etc,,,,If anyone has a fix I appreciate it.


Have you found a resolution to your problem yet? I called tech support yesterday and was trying to figure out the same issue. I have (2) GTX 470's in SLI and (3) ASUS 23" 3D monitors in my set up and I am having the exact same issue with my left monitor. The tech guy said to try a different cable. I am going to try and use an hdmi caable instead of my DVI but I kinow that the monitor was fine, because when I was switching them around, it was clear as the other two at some point. Any help would be greatly appreciated. Thanks
m
0
l
!