Sign in with
Sign up | Sign in
Your question

TZ77A - Code 55 - Memory error

Last response: in Motherboards
Share
May 31, 2012 2:23:42 PM

Hello everybody.

Today I got my parts for the new computer I wanted to build together, so the important stuff:

Biostar TZ77A
Intel i7-3770k
2048MB Palit GeForce GTX 680 JetStream
be quiet! Dark Rock PRO 2
580W be quiet! Straight Power CM E9
128GB Crucial m4 SSD CT128M4SSD2
G.Skill 4x4 GB DDR3-1600 CL9-9-9-24 1,5v

When I wanted to boot it up first (everything build together) I had no screen and the code 55 on the mainboard. So I read that this would be the code for a RAM error. After taking the graphic card out, the ram one after another and stuff I recognized that the 3th and the 4th slot of the ram slots cause this error. It's also not a problem of the G.Skill ram, all 4 are working fine. I tried a 2 GB DDR3-1333 from my old computer in the 4 slots and I still get the error in the 3th and 4th slot. The 1st and 2nd are working even with the old memory. I'm not an expert but I guess the mainboard has an error. I also resetted the CMOS already. So to be clear: Everything works fine as long as I just use the 1st and the 2nd slot of the 4 ram slots. Then I get into BIOS and also could install windows if I would like to.

I went trough this list: http://www.tomshardware.co.uk/forum/261145-13-perform-s...

But none of the problems are effecting me. Also I tried to remove the power of the 24pin at the right side, but then nothing happened anymore (no power). After connecting it again I'm in the same status as before. Is there anytihing I'm missing?...

Oh, and I just read that Biostar would have not the best reputation for mainboards. Well, it was a recommandation of another hardware forum ^^'

Thanks for every answer and have a nice day (already 8 1/2 hours on this computer ._. please help >.>)!
December 8, 2012 5:52:43 PM

Hi, I am having a similar problem. Did you ever get this solved? if so what was your solution?
December 24, 2012 11:52:06 AM

I'm also having this problem, except mine is the exact opposite of yours. If I have any RAM in any combination in DIMM slot 1 or 2, the motherboard gives code 55 and fails to post. Did either one of you guys ever find a fix for it. I also have a Biostar motherboard. Biostar TZ77XE4
!