Sign in with
Sign up | Sign in
Your question
Closed

Strange 5770 Wow and You Tube

Tags:
  • Radeon
  • World Of Warcraft
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
April 3, 2011 1:10:45 PM

Hey all,

I got a Sapphire ATI 5770 graphics card using the newest version of CCC (catalyst control center) software. I have a AM3 Rana 3.0 Ghz overclocked to 3.6 Ghz on a Gigabyte motherboard. Using the CCC AMD Overdrive I have the video card overclocked to 900 Mhz and 1300 Mhz (from the stock 850 Mhz and 1200 Mhz). The overclock is stable and has been extensively tested....now here is the problem. I play Wow pretty much 24/7 and when i play Wow and then play a Youtube video at the same time, the card goes to 400 Mhz for the GPU clock and 900 Mhz for the memory...weird huh? When I hit defaults and then hit apply using CCC, it still remains at 400 mHz and 900 Mhz. Only way to get it to reset is to restart the computer. Any suggestions WHY this is doing this and how to fix it?
Also was thinking of replacing the video card for Wow and Rift...debating between a 6870, 560Ti, a 6950 and a 6970....any thoughts on that would be greatly appreciated as well. Thanks in advance for all you help!!

More about : strange 5770 wow tube

April 3, 2011 1:24:17 PM

Sorry..didn't realize that there is a new driver out again....I am running ATI's version 11.2.
Score
0
April 5, 2011 7:08:10 PM

Is there any performance drop? If not just leave it be.
Score
0
Related resources
Anonymous
April 5, 2011 7:26:25 PM

The GPU throtles down in in windows, and shows as 400mhz in ccc center, it goes back up when gaming, download GPUZ, set log up and test my theory!
Score
0

Best solution

a c 88 U Graphics card
April 5, 2011 7:33:46 PM

actually, update your flash. the new version 10.2.smthn.g fixes this issue. (Youtube has flash videos u know) The older version forced the card to use the 'multimedia' clocks set in the VGA bios, the new version is more relaxed and lets the card to speed up to max when it detects proper 3d load.

I'm still on the older flash version because I'm abusing this 'feature' with GPGPU BOINC stuff to keep it nice and quiet when under load.

edit and just to clarify
there are 3 different clock settings in the bios, idle 157/300, media 400/900 and full 3d 850/1200 or w/e the oc
Share
April 12, 2011 12:36:15 PM

Best answer selected by thejesus1.
Score
0
a c 273 U Graphics card
April 12, 2011 7:25:34 PM

This topic has been closed by Mousemonkey
Score
0
!