Sign in with
Sign up | Sign in
Your question

Trouble adding new graphics card to dq35jo motherboard

Tags:
  • Motherboards
  • Graphics Cards
  • Intel
  • Graphics
Last response: in Motherboards
Share
June 1, 2012 3:54:23 PM

I have a DQ35JO intel motherboard and onboard graphics. I recently upgraded to 32 bit Windows 7. I decided to upgrade to graphics and purchased a GeForce 8440gs. Once installed I started the system and the new graphics card info was displayed. Then the system would not start windows and remained at the intel screen with 5A displayed in the lower right corner. I felt the board may bebad so I returned and replaced it with an upgraded mode. Same problem. after reading other blogs, I am apprhensive to try upgrading the bios and anything wlse. Any ideas would be greatly appreciated.

More about : trouble adding graphics card dq35jo motherboard

a b V Motherboard
a b U Graphics card
June 1, 2012 5:15:58 PM

what power supply do you have?
m
0
l
June 1, 2012 5:26:40 PM

DYNEX model DX 400WPS
m
0
l
Related resources
a b V Motherboard
a b U Graphics card
June 1, 2012 5:26:52 PM

Bios update has nothing to do with gfx. Do you hear any post beep code? Try re-install it again on slot.
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:28:14 PM

Your Psu is okey.
m
0
l
June 1, 2012 5:33:27 PM

No beeps at all. Just the blank stare of the Intel logo and the blinking 5A in the lower right hand corner.
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:38:04 PM

Check without gfx. See if you can boot. Also try check your gfx in another system if you can.
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:38:51 PM

http://www.hardocp.com/article/2008/05/13/getting_best_... it cant supply much more than 200W without failing

but thats still not this issue none the less

do you have another system that you could test the card in (perhaps a friends?)
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:41:14 PM

http://communities.intel.com/thread/9193 by the looks of it, its a sata+gfx card issue

try moving your Sata connector to a different slot
m
0
l
June 1, 2012 5:43:05 PM

The graphics card is good. I took the first on back and this is a different card. The system will boot and function properly without the new graphics card installed. I only have a problem when I install the new graphic card in the PCI-express slot.
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:45:06 PM

did you install the os with another board, then install a new motherboard with a different chipset, or some other change that you did not list
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:51:44 PM

tbh, an 8440 isnt much of an upgrade from onboard graphics.
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 5:53:04 PM

Also try with load optimize default from bios.
m
0
l
June 1, 2012 5:57:12 PM

OK I will try these suggestings. This system was put together 3 years ago and has had no changes since except for OS.
m
0
l
a b V Motherboard
a b U Graphics card
June 1, 2012 6:00:25 PM

k, the error 5A stands for Resetting PATA/SATA bus and all devices
i would reset the bios there must be some config problem.
pull the battery and set the jumper for a sec. to reset it

m
0
l
June 1, 2012 6:39:59 PM

I moved the SATA connector to another plug. Same result, will not boot and the 5A is still displayed.

I am uncertain about your recommendation regarding the BIOS. I understand pulling the battery but what is the second part about the jumper?
m
0
l
June 4, 2012 3:34:34 PM

I really appreciate your help with this issue. I have not tried your recommendation as of yet. I have some project work to finish and have not had time. As soon as I do, I will let you know the results. Thanks again for your responses.
m
0
l
June 5, 2012 2:06:06 AM

Well, I found time to follow your procedure. I still have a problem but it is different. Before, with the new graphics card installed, the boot would hang up with 5A. Now the boot does not even go that far. The new graphics card is recognized and displayed, the screen goes blank, and nothing happens after that. Not sure what to do next.

Again, thanks for yout time.
m
0
l
a b V Motherboard
a b U Graphics card
June 5, 2012 11:47:27 AM

do you have the cable from the monitor connect to the card or the onboard
m
0
l
June 5, 2012 6:21:42 PM

Well, problem finally resolved. Since I have tried everything logical, it has to be the motherboard. I took the computer to the shop and they confirmed the PCI-express conection was bad. It must have been bad when I purchased the motherboard 3 1/2 years ago. I never used the slot so it never showed up till now.

So, I really appreciate your time and help with this problem.
m
0
l
September 24, 2012 1:04:33 AM

I had this same problem. After adding a new graphics card (Asus HD7770) to my DQ35JO motherboard the BIOS hung at POST 5A. Removing the SATA cable to my HDD allowed BIOS to boot. In BIOS settings I changed SATA emulation to AHCI instead of IDE, and now BIOS boots with my HDD connected. However I had to boot as IDE again and persuade Win 7 to load AHCI drivers on next startup, or else Windows failed to boot. Here is the procedure for that: http://www.askvg.com/how-to-change-sata-hard-disk-mode-...
m
0
l
August 21, 2014 5:04:34 AM

Anyone descover how to resolve this method because i try everything and i my case dont work any of the methods.
Bios refresh, bios reinstal, i disconnect all the hdd from computer, all the setings modify in bios provided on the internet and windows modification to boot in safe mod. All the methods saying by people and the error 5A still there.
???????????? Please help

Configuration: IntelDQ35JO
8 GB RAM
550 W power supply
120 GB SSD
Gigabyte Radeon R9 270X OC WindForce 3X 2GB DDR5 256-bit
m
0
l
August 21, 2014 7:19:20 AM

Florinian said:
Anyone descover how to resolve this method because i try everything and i my case dont work any of the methods.
Bios refresh, bios reinstal, i disconnect all the hdd from computer, all the setings modify in bios provided on the internet and windows modification to boot in safe mod. All the methods saying by people and the error 5A still there.
???????????? Please help

Configuration: IntelDQ35JO
8 GB RAM
550 W power supply
120 GB SSD
Gigabyte Radeon R9 270X OC WindForce 3X 2GB DDR5 256-bit


m
1
l
August 21, 2014 7:22:34 AM

I went through the same process as you have. I eventually determined that the slot I inserted the new graphics board into and the motherboard were bad. I went back to using the onboard graphics until I replaced the unit. Hope this helps.
m
0
l
!