Sign in with
Sign up | Sign in
Your question

Msi 890fxa-gd70 beep codes

Last response: in Components
Share
September 12, 2011 3:23:50 AM

Hello,
I have a new Corsair Professional AX1200 psu, and I can't get the computer to boot. I have an MSI 890FXA-GD70 with ha 1055Tcpu in it, and an XFX HD 5870 2GB Eyefinity 6 Edition gpu. The trouble is that I have everything hooked up, I've checked connections and everything. When I try to start the computer everything powers on for maybe half a second, it gives off one short beep, and then powers back off. I noticed that my CPU Phase 2 led stays lit up afterwards. I have also tried unhooking different plugs and booting that way, but to no effect, however when I pulled the power cords on my gpu and removed it from the slot the beep was gone, but it still wouldn't boot. Could someone please help me? I've built computers before but I've never had this problem. I'm sure it's something I'm doing and not the psu.
a b ) Power supply
September 12, 2011 3:38:56 AM

remove your RAM, clean it also clean SLot RAM. sure RAM secure Properly also try in another Slot. use 1 stick first. if succes you ca add RAm
m
0
l
September 12, 2011 7:09:41 AM

I've already tried each stick in each of the four slots. I'm using two 2gb Corsair XMS3 1600 mhz sticks. I bought this as a pre assembled kit. it already had everything but a disk drive, hdd, and gpu. after looking at the specs of the motherboard everything running 1600 mhz and up is listed as overclocked. could that be it? I've never gone into the overclocking territory, so I really have no clue. :( 
m
0
l
Related resources
a b ) Power supply
September 12, 2011 7:22:22 AM

yep seem incompatibility Ram with mobo ... just one way to try , use Value RAM DDR3 1333 , if sucess boot add your Ram (corsair XMS3 1600mhz) in another Slot.
m
0
l
September 12, 2011 7:26:32 AM

also...I had a friend over not long after I got the computer, and without asking me he went to the MSI website and downloaded a new BIOS for it, which turned out was for the laptop version of this motherboard, I guess. it said laptops only, which he didn't read. but since then when I shut down and boot it up, instead of getting the screen where it says to press the F buttons for commands, it only shows a picture of what looks like the motherboard's box cover. it runs fine, but initial startup from a shutdown takes forever. could that also be the cause? I've considered reflashing the mobo but I've never done it before.
m
0
l
September 12, 2011 7:30:26 AM

okay thank you. :D  I actually was planning on swapping it out for 1333mhz ram anyways so I'm hoping that is the cause.
m
0
l
a b ) Power supply
September 12, 2011 7:32:16 AM

yes a big problem if it is considered a trouble in the Bios, this requires an expert who could refresh the bios, or try to clear CMOS ? maybe or call MSI
m
0
l
September 12, 2011 7:39:41 AM

okay, I might try and seek out someone who knows how to do that, then. I usually try to avoid calling manufacturers, mostly just for hatred of sitting on hold. lol
m
0
l
!