Sign in with
Sign up | Sign in
Your question

ASUS EAH5670 1GB on Biostar G41D3G hangs on POST

Last response: in Graphics & Displays
Share
April 4, 2011 7:13:44 AM

Hello,
I have a Biostar G41D3G motherboard and 2GB DDR3 1066 MHZ Ram.
I recently purchased a ASUS EAH5670 1GB.
The processor is Intel E6550 @ 2.33 GHZ with stock cooling
I also Have a 450 Watt PSU.
The Problem is that on attaching the graphic card to the motherboard on booting the system hangs on POST most of the time. if it does successfully boot then on entering OS(Windows 7) the driver stops responding and also while just looking up the bios the display is not stable
i have tried the same configuration with a Nividia 8600GT which works just fine
if i remove the asus card the system works just fine...
i have also tried 550 watts PSU but the problem exists...
pls help me solve this problem
a b Ĉ ASUS
a c 156 V Motherboard
April 4, 2011 4:05:45 PM

What does the 5670 do in another computer?
m
0
l
April 5, 2011 9:16:49 AM

well i didn't see it myself but when tested on different other G41's it didn't work
but when taken to the test center it worked fine.
i don't know the configuration in test center because they were not friendly.
m
0
l
!