Sign-in / Sign-up
Your question

2 Dell systems wont power on by self

Tags:
  • Prebuilt
  • Dell
  • Dimension
  • Power
  • Systems
Last response: in Systems
June 18, 2011 3:41:03 AM

Dell Dimension 3000 and a Dimension E510 both have the same problem. Via power button on the front the systems won't power on. I have tested a working Corsair CX430 on both systems and same result.

The 3000 worked for 6 years flawless then one day after a power surge it wouldn't turn on. The E510 worked good I'll say the first 2 years and the last 2 years it had the amber blinking power button problem and yes you guessed it a power surge took it.

I read somewhere short the green wire and a ground wire on the PSU plugin can power up your system so I done that to the E510 and it booted and worked fine until I powered it off and it would never turn back on again. As for the 3000 I did the green/black wire short and it yields no result except for it having power and fans at full blast which the E510 also does now.

They are both in the same boat as I can see and I've troubleshoot them as much as I know how to and I'm looking for some answers. I previously open a thread about my E510 but it produced no results with little replies and little to no help.

If there's anything I left out please tell me and I will gladly include it the best I can.

Thanks

More about : dell systems wont power

June 21, 2011 1:14:26 AM

Bump. I still aint been able to get any where.
m
0
l