Sign in with
Sign up | Sign in
Your question

HDMI power saving mode

Last response: in Graphics & Displays
Share
April 5, 2011 9:08:36 PM

I have starcraft 2 since about 7-8 months, but since a week or so, my monitor goes into power saving mode after 15-20 minutes of gaming. It did that only when I was playing starcraft 2.

I run windows7,
9BG RAM,
Good graphics card(it supports starcraft 2 very easily),
i7 processor,
LG monitor.

I tried to set the turn off display option to NEVER but it still went to power saving mode. I really have no idea what happened because I had no problem before.

Please ask for other info, and I will do my best to give it.

Also, someone please help me!!!! :( 

More about : hdmi power saving mode

a c 535 U Graphics card
a b C Monitor
April 5, 2011 9:25:23 PM

If you can switch to a DVI cable, all your problems will be solved with no loss in image quality. HDMI causes your monitor to behave like a TV, while DVI causes it to behave like a PC monitor. Therefore, with a DVI connection, it will turn off or go into sleep mode only when you turn off the PC.
April 5, 2011 9:32:12 PM

If this works, I seriously love you, like homo. Lmao, joke, but seriously if it works you can't imagine how grateful I will be.
Related resources
a c 535 U Graphics card
a b C Monitor
April 5, 2011 9:57:58 PM

sequence said:
If this works, I seriously love you, like homo. Lmao, joke, but seriously if it works you can't imagine how grateful I will be.

Try it first, then I might consider sending you some pics later... ha ha!
April 5, 2011 10:02:10 PM

lol, well I found a DVI cable and I am now hoping it works. btw is there any difference between DVI and HDMI? I heard HDMI transmits faster than DVI
April 5, 2011 10:25:21 PM

Actually, never mind, it gave me a DVI power saving mode error. Exactly like the HDMI cable.
a c 535 U Graphics card
a b C Monitor
April 5, 2011 11:14:02 PM

Bummer!

Have you checked your Windows power saving modes, like where you set the screensaver? And then check all the settings on the monitor itself.
April 5, 2011 11:18:11 PM

Yes, I even set the ''Turn of Display'' option to NEVER.
a c 535 U Graphics card
a b C Monitor
April 5, 2011 11:41:23 PM

sequence said:
Yes, I even set the ''Turn of Display'' option to NEVER.

Uh oh, time to look through the display settings for your video card. I would make sure all the cables are hooked up securely as well. Another option is to try to find the drivers for your display and make sure those are updated.
April 9, 2011 4:56:41 PM

Hmm, interesting fact, when I placed our other monitor from the other computer to my computer, it suddenly worked well and I had no problem, and I put my monitor again with the cable of the monitor that worked and it gave me same error. So it is not a game problem, it is a monitor problem. What do you guys think the monitor problem may be?
!