Sign in with
Sign up | Sign in
Your question
Solved

New Build IDE Enable error (A3 in Dr. Debug)

Last response: in Systems
Share
June 19, 2011 9:31:01 PM

Hi,

I finally got all my parts for a first build and put it together. Now however it refuses to post.

The motherboard I purchased is an Asrock z68 Extreme4. Now when I turn the power on everything seems to run fine except I can't get into the bios, I get no visuals, and the A3 error code shows on the mobo.

I've looked around and found it to be a fairly rare problem. I've already tried some of the suggestions, (ie. Unplugging devices, replugging all cables, running on one stick of ram, clearing the cmos....) but would appreciate any advice and help anyone can give.

I'd rather not have to RMA the mobo, but it seems to be a popular option.
June 19, 2011 11:25:20 PM

Ok, now when I took out the GPU and used the onboard graphics I was able to get into the Bios (could see it and everything). Dr. Debug then showed the error A6, which is the SCSI Detect error.

Then I tried to emulate what someone else did on some forum and put in the GPU again. Recieved the A3 error, however pressing DEL to get into the Bios (as I did when I could see visuals on the monitor) got me to the A6 error as well.

I'm new to building computers, this is my first build and I'm so confused by all this. If anyone can give any kind of suggestion I'd be really grateful.

Or if you're as stumped as I am, could someone please explain these errors a little bit better?



m
0
l
June 19, 2011 11:44:24 PM

what kind of hard drive are you using? Is it an old IDE style drive? I thought SCSI errors had to do with the old IDE drives and their jumpers.
m
0
l
Related resources
June 20, 2011 1:46:42 AM

It's a Samsung Spinpoint F3 1TB HDD. I've got no idea why the error pops up. As of this moment after a few rewires I got visual from the monitor and installed windows and the drivers. A3 and A6 errors still pop up (A3 while booting motherboard, then switches to A6 when in uefi setup), but don't seem to cause anything bad to happen.

Still looking into problems the issue could cause though. Everything seems to be working normal apart from that.
m
0
l

Best solution

June 20, 2011 7:54:46 PM

You could check to see if the factory jumpers (the three prongs next to the sata connections) are touching themselves or a wire, otherwise I guess you just have a quirk to your system.
Share
June 20, 2011 11:37:25 PM

crewton said:
You could check to see if the factory jumpers (the three prongs next to the sata connections) are touching themselves or a wire, otherwise I guess you just have a quirk to your system.


I went ahead and set everything up, nothing bad has happened. After contacting tech support I was given the same list of troubleshooting steps I've gone over before. The jumpers seem fine (no contact) so I guess it's just being weird.

Thanks for the suggestion. My board is just a little special I guess :D 

Either that or it's lulling me into a false sense of security >.>
m
0
l
June 20, 2011 11:37:58 PM

Best answer selected by Kuzlo.
m
0
l
July 23, 2011 7:28:42 AM

Kuzlo said:
It's a Samsung Spinpoint F3 1TB HDD. I've got no idea why the error pops up. As of this moment after a few rewires I got visual from the monitor and installed windows and the drivers.



I'm stuck on A3, no video. What exactly did you rewire? Can you describe your debugging steps? thanks.
m
0
l
October 15, 2011 4:18:44 PM

How did you guys fix this? i just got a new comp and i'm having these problems now
m
0
l
November 27, 2011 2:16:48 PM

Hope this helps. I was tearing my hair out for the same problem, since my first Asrock Extreme 7 Gen 3 board was defective and I waited weeks to get this replacement. Plugged CPU and PSU and RAM only to test it and it booted up ok.

Once I plugged drives and other components, I got the A3, blank screen error.

Solution:

I unplugged video card and used HDMI on motherboard to connect to my monitor. Started the machine, hit Del on the keyboard repeatedly during the blakced out boot sequence. That got me into Bios where I can change the IDE settings to Sata.

Kinda weird how I need to interrupt the normal boot with key press into Bios setup, otherwise, it seems that the messed up IDE setting is preventing the motherboard from showing anything on video.

Dom
m
0
l
June 13, 2012 11:29:01 PM

Just thought I'd add to this -- came across it today. Whilst fiddling with cables I accidentally knocked the clear CMOS button! (I didn't know it at the time). This reset the Graphics to PCI Express (my HDMI was plugged into onboard as using lucid). Easy fix is to plug into graphics card, go into BIOS, change back to onboard and set everything else up again (as that will have cleared also).
m
0
l
June 26, 2012 9:27:06 PM

Hello, im not sure if this post is still neing read or not, but im having a simmilar problem, the comp. will boot and run just fine until i try to access any of the start up options like the boot menu or bios. whenever i do, i get a blank screen that doesnt load and the A6 error (in the book says to check and install all SCSI devices) ive tried swiching the sata's but have had no luck.
m
0
l
June 26, 2012 9:59:19 PM

ok update: it no longer boots i have tried to use the onboard graphics, and have tried switching which hard drive is conected, but now it always goes to the A6 error, and i still cant access any of the start up menus.
m
0
l
June 26, 2012 10:01:58 PM

Have you tried clearing the CMOS? (button at the back). Disconnect everything apart from the bare essentials and try with only one hard drive at a time. I've been stuck on A6 before when I've had a dodgy USB stick plugged in (it basically spent forever trying to detect what kind of device it was).
m
0
l
June 26, 2012 11:00:22 PM

ok update #2: ive unplugged everything and tried it with the basics, and still get A6. tried with different ram and the same thing, also tried both hard drives and am using the onboard graphics with no luck.
m
0
l
June 26, 2012 11:27:22 PM

update #3 ruled out bad hard drive by using friends solid state drive still A6 error tried different sata ports as well
m
0
l
July 8, 2012 6:12:50 AM

I fixed this problem by hitting del, then plugging in the monitor to the white DVI hookup instead of the blue hookup. I hope it is as simple for you
m
0
l
!