Wheres the problem?

Hello

About a week ago i posted a thread with MW2 lag issue. I fixed it by reinstalling drivers.
Well, now i want to OC my GPU and i downloaded MSI Afterburner. But when i try to launch it it says ''Failed to initialize display driver wrapper''
Wheres the problem?
7 answers Last reply
More about wheres problem
  1. My videocard is 8400GS (i know its old, but im changing it to a much better soon)
  2. RobisssLV said:
    My videocard is 8400GS (i know its old, but im changing it to a much better soon)


    Yeah, my guess would be that its too old. msi afterburner to my knowledge is relatively new software and may not work with older cards like the GeForce 8000 series. May only work with Fermi actually.
  3. buzznut said:
    Yeah, my guess would be that its too old. msi afterburner to my knowledge is relatively new software and may not work with older cards like the GeForce 8000 series. May only work with Fermi actually.

    Nevermind, i fixed it by reinstalling drivers again :D
  4. RobisssLV said:
    Nevermind, i fixed it by reinstalling drivers again :D


    Nice. Good to know about that software. Just curious, with all this reinstalling of drivers, have you been cleaning the old drivers up? Win7 is supposed to be better about managing video drivers but I discovered at one time I had about 20 different drivers when I cleaned them.
  5. buzznut said:
    Nice. Good to know about that software. Just curious, with all this reinstalling of drivers, have you been cleaning the old drivers up? Win7 is supposed to be better about managing video drivers but I discovered at one time I had about 20 different drivers when I cleaned them.

    I cleaned them today. :)
  6. How can i mark the best answer? :D
Ask a new question

Read More

Graphics Cards Drivers Graphics