Sign in with
Sign up | Sign in
Your question
Solved

Brand new rig never fully boots up, constantly tries and fails.

Last response: in Components
Share
September 15, 2011 5:38:28 AM

PC seems to be bootlooping. Turn PSU switch on then push the case button. After 3 seconds all DC voltages rise, the 6 power APS LEDs all come on in order, all case fans and CPU fan spin up, DC power lasts for 4 second then shuts down. DC power stays off for 4 seconds, then turns back on by itself for another 4 seconds, and then turns off, over and over and over again.. The case button does not interrupt the cycling. The DC power and LEDs will stay on continuous if the Reset button is pushed repeatedly every couple seconds, but stop hitting the reset button and it goes back to the 4 seconds on / 4 seconds off cycling.

Is it even completing POST? No beeps from piezo-buzzer/speaker. Already RMA-ed the board, is the PSU next?

Have been unable to see any video or access bios, let alone install drivers from CD's sent with products.

CPU: Intel Core i5-2500K 3.3GHz Quad-Core Processor
Motherboard: MSI P67A-GD53 (B3) ATX LGA1155 Motherboard
Memory: Patriot Signature 8GB (2 x 4GB) DDR3-1600 Memory
Hard Drive: Samsung Spinpoint F3 1TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA GeForce GTX 560 Ti 1GB Video Card
Case: Cooler Master HAF 912 ATX Mid Tower Case
Power Supply: XClio 750W ATX Power Supply
Optical Drive: LG GH24LS70 DVD/CD Writer


Trouble shooting done already:
Paper clip test on PSU, checking voltages on ATX pins, all pass
Stripped everything off except for the PSU, motherboard, and CPU, still same bootloop result as above
Reset CMOS using onboard reset button, jumper, and removing watch battery (which checks out at 3V). Also of note, it took 2-3 seconds after pushing the case power button for the system to power up. However, after resetting CMOS, the case button responds immediately when pushed, but only for that one time until the CMOS is reset again.
Tried RAM sticks in every combination (1 or 2 sticks in DIMM 1)

Best solution

a b ) Power supply
September 15, 2011 7:06:26 AM

try use PSU and motherboard CPU + Speaker (no ram /HDD) if you not hear Beep, Remove CPU, and put it back, if still no beep RMA your motherboard

also : you need check all part in other PC include RAM, CPU maybe, VGA, if all OK .
Share
September 22, 2011 12:10:26 AM

Best answer selected by markrandallwagner.
m
0
l
September 22, 2011 12:14:38 AM

Fixed! Most likely a RAM (8Gb 1600ghz) error but with no beeps or error signs. Replaced board and PSU, did not fix. Grabbed 4Gb of 1333 RAM from Fry's, got error beeps and on screen notice "RAM has been changed, f1 for set up."
From now on I'm starting with small replacements or RMA for a whole new batch if something goes wrong. I spent too long on what appears to be such a simple problem.
m
0
l
!