Sign in with
Sign up | Sign in
Your question

ASUS P9x79 not POSTing

Last response: in Motherboards
Share
June 5, 2012 1:26:49 PM

ASUS P9x79 DELUXE
Intel i7-3820
G.Skill F3-12800CL9Q-16GBXL (8 x4GB)
Thermaltake TR2 RX 850w (69a on 12v rail)
Thermaltake Frio cooler


I'm trying to get a new build going but I get no POST. I run to ASUS's site and snag the 1103 BIOS and flash POSTING try to POST again but it gets to code 4F then 6 beeps and then shows code 01. I've alternately tried 1009, 0906 and 0802 versions.

Of course, I've reseated RAM, actually I've only got one stick in D1 ATM. Ive also individually tried all 8 sticks of RAM with the same effect. I've disconnected everything but the video and CPU cooler fans (tried in CPU/CPU OPT as well as every other combination of CPU/Cha.). Disconnecting video doesn't change the error code and POST beeps. I've also tried 3 different known good video cards (GTX295+, GTX9800+ and x300.)

One thing I have noticed is that the MEM light does come on momentarily while it's starting up but it doesn't stay on continuously.

WTH am I doing wrong here, any ideas?

More about : asus p9x79 posting

June 5, 2012 1:31:56 PM

FWIW on BIOS 0806 it will throw code AF and the MEM light stays continuous (no beeps.). Pressing and holding the MEMOK button attempts to reconfigure the RAM but after a few tries it just goes to AF again and the MEM light stays on
!