Sign in with
Sign up | Sign in
Your question

Black screen after unlocking pipelines with Rivatuner

Last response: in Graphics & Displays
Share
April 7, 2011 1:48:18 PM

Hello all,
I tried to unlock the pipelines of my GEFORCE 6200 Turbocache with Rivatuner, according to the instructions. The system asked me to restart the computer, after that the screen goes black right after the the first moments of starting up. (no Windows screen is shown, but the PC is working, because I can type my login code and the sound of Windows I can hear after that, but canĀ“t see anything on the screen) I tried with F8 with no luck. Selecting save mode is possible but the screen goes black again, and the monitor goes in stand-by.
Is there a way that I can come into the "low resolution" mode, so that I can change the settings in Rivatuner to defaults? Thank you for your help!!
Regards, Rob


June 19, 2011 7:12:29 AM

i hope u fixed by now lol (2 moths ago) but i need YOUR help

how did u unlock those pipelines anyway? i have the same card .. and rivatuner but not sure how to do it
!