Sign in with
Sign up | Sign in
Your question

Can't boot into windows after bios flash

Last response: in Motherboards
Share
June 5, 2012 11:11:50 PM

I just flashed the bios on my Asrock z68 extreme 4 gen 3 to version 2.10 and from what i can tell the flash went fine but I can't boot into windows 7. Basically what happens is it reboots just before the windows loading screen and i can't get in safe mode either. I can boot into ubuntu 11.04 on my other HDD just fine just not windows 7. When I reinstalled windows I got in just fine until I had to restart it to install video drivers then it started doing the same thing again. I can't flash back to my old bios either because asrock only has 2.10 on their site. Please help I've been trying for 6 hours now and I'm desperate.

Corsair force GT 120GB (Windows 7 x64 ult) (and yes AHCI is enabled)
Seagate barracuda XT 3TB
Core I7 2600K sandy bridge
Gskill 4x4GB ripjawx 1866Mhz
Kingwin lazer 750W
June 6, 2012 1:25:37 AM

Maybe try to reset the bios. With the power disabled hit the reset button. Why are you flashing your bios anyway?
If it ain't broke don't fix it!
June 6, 2012 1:54:05 AM

gerry410 said:
Maybe try to reset the bios. With the power disabled hit the reset button. Why are you flashing your bios anyway?
If it ain't broke don't fix it!

Two reason: 1) my new keyboard and mouse didn't work with the bios 2) Iwas considering upgrading to the new ivy bridge which was only supported in 2.10 .

I got a hold of a guy at asrock he said that 2.10 WAS NOT compatible with sandy bridge (something that was not listed on their website) he said he was going to email me and older bios version...still waiting on that
Related resources
a c 137 V Motherboard
June 6, 2012 2:02:58 AM

The only thing that should cause that is AHCI not being enabled. It would be stupid of ASRock to break Sandy compatibility with a BIOS update. Since it boots at all and recognizes the CPU in the BIOS (I assume it does), that tells me that it probably isn't a compatibility issue. It almost HAS to be related to the boot drive being configured incorrectly.
a c 431 V Motherboard
June 6, 2012 2:09:55 AM

i would go into the bios and check that the ram speed and timming are fine. i would set the ram speed for now at 1333. i would also go in ans see that your gpu is the video boot device if you have a gpu and that the lucent mvp or lucinet chipset is turned off. if it not turned off the mb going to try and boot from two video cards at post and crash. check that the staa ports are set to achi and not ide or raid. I would also check that the bios has the video card pci speed set to 2.0 mode for sb..some bios like the asus have auto 3.0 2.0 or 1.0.
June 6, 2012 2:38:32 AM

I've double and triple checked everything in the bios everything is set like it should be and i've set these setting a hundred times before the flash (Boot priorities, ahci mode, even tried the ram timing idea). One thing that i did notice while i was snooping around is that there is an option to specify whether its a HDD or SSD and it was set to HDD by default but I changed it to SSD and its still giving me problems. Should I try reinstalling again to see if that makes a difference because I'm at a loss as to what to do.
a c 137 V Motherboard
June 6, 2012 2:51:21 AM

I don't understand it either, honestly. With it booting to the BIOS at least, it has to be a configuration problem, but you've checked everything that would cause a problem.

I suppose you could try a re-installation, and I imagine that might fix it, but there shouldn't even be a problem now.
Anonymous
a b V Motherboard
January 22, 2013 7:15:52 PM

For those searching like I was for a possible solution

I just updated to 2.10 and had similar issue where Windows 8 would start to boot then restart and try go into repair mode and fail at that too.

I managed to resolve it by changing the storage mode in the bios from IDE to AHCI.
Windows now boots properly!

That's the last time I update my BIOS!
January 22, 2013 7:49:35 PM

You do realize most flashing software come with a warning saying it can brick your system right?
June 8, 2013 1:21:13 PM

Another possible solution.
I have Windows 8 on my SSD as my main bootable OS, ASRock z68Pro3, and a total number of my hard disk drives is 4. I upgraded BIOS to 2.10 and windows 8 didn't boot. It's weird, because Windows7 from one of my other harddrives still loads perfectly. Simply change IDE->AHCI in BIOS didn't solved the problem, so i inserted USB Flash Drive with Windows 8 installer, loaded from it, choosed "repair" and then "Refresh OS". This utility keeps all your data, but removes all soft. And then my Windows 8 started up!
Hope it helps to somebody. Sorry for my English.
June 12, 2013 6:09:38 AM

All the above ref: to AHCI are possible the correct solution, but hears a new one to be ready for that will give you simular problems, the new UNEFI bios has a build in problem on some boards were the UNEFI bios is the default in the boot-up or the first to boot, this can come about when you update the bios, you must turn this off. If this happens to you again simply boot to dos or C: then type in EXIT when windows starts you can then do repairs from inside windows if you can get into the bios like on the new MSI boards you can change this setting and reboot from there.
!