Sign in with
Sign up | Sign in
Your question

Single short beep on ASRock 970 Extreme3 AM3+

Last response: in Motherboards
Share
June 5, 2012 11:57:58 PM

I have a setup, brand new everything. When I go to boot, I get a single short beep. I tried googling and it was saying that one single short beep means DRAM refresh failure. I got different RAM thinking I got something incompatible. I check the compatibility list for the RAM and motherboard to make sure it was compatible. Basically I can get into the bios and mess with stuff in there, but once it goes to boot normally, and gets past the screen saying what the mobo is and the different keys to press to get into the bios, there is one single very short beep and then the computer just hangs there at a black screen with a blinking cursor. I've tried pulling the CMOS battery for a little and then putting it back and still nothing.

Any help would be sincerely appreciated.
June 6, 2012 12:06:52 AM

I read somewhere that it could be the HDD but I think I'm hearing it spin up and the bios recognizes it easily. There is nothing installed on this system as it is completely new, I can't get into any kind of CD to diagnose anything.
m
0
l
June 6, 2012 12:11:38 AM

could it be the CD drive? I just unplugged the drive and let the HDD be the only connection in the sata ports, I still got one short beep but this time it went to the black screen and said the shpeel about inserting media into proper drive and all that.
m
0
l
Related resources
June 6, 2012 12:41:58 AM

Ok I have three other CD drives. I switched the new one with one that I know works, got linux mint to boot. Went to use the windows disc, same stuff happened with the no boot. Interestingly enough, the single short beep still happens. Even when I got it into linux mint it did the beep. Why is this beep occuring?
m
0
l
June 6, 2012 1:06:41 AM

Does anyone have any ideas at all? Seriously, replacing the CD drive did not work. Any ideas at all are appreciated.
m
0
l
a b V Motherboard
June 6, 2012 2:58:11 AM

Did u had the mobo booklet? u can find the meaning of beeps in there.

In gigabyte mobo single beeps means everything is okay.

U might wanna check toms hardware troubleshooting guide, it's basically remove all component and test it by connecting it one by one till the bad component found... (The guide had all u need to know, if u follow it one step by one)
m
0
l
June 20, 2012 1:14:02 PM

I also get a short beep on my mobo (same as yours) and then it proceeds to load the OS, so I can only assume that if you system is posting successfully (as the short beep would indicate) then you have an issue with drives and booting.
m
0
l
July 7, 2012 1:26:47 AM

pleasenomore -

You are not alone. I am getting the exact same thing only it actually worked a few times. Most of the time it just does not boot. A few times it actually booted but it is inconsistent. Still trying to figure out what is wrong. I was able to get through the entire install process for linux once time but it will not boot again.

My hardware

970 Extreme3
Athlon II X3
Corsair Vengeance Mem 2x4GB
LiteOn DVD
Western Digital Sata 3.0 500GB drive
Gigabyte Radeaon HD6450 video card
m
0
l
July 7, 2012 1:50:58 AM

pleasenomore -

After making my last post I tried a few things and things seems to be working for now. What seemed to work is moving the video card to a different slot. I had it in the slot numbered 36 in the manual and that gave me problems. I moved it to the number 24 slot and it appears to be working right now. I will need to see if it is stable or not.

Dave
m
0
l
July 8, 2012 3:57:24 AM

2112738,8,1216089 said:
pleasenomore -


I am having the same issue. Cannot get it to boot consistently. I am baffled. Anyone know what is going on? I am thinking bios is crap. I tried downloading and updated bios, checked memory, video card is fine...I tested on another PC and it worked perfectly. I am just not sure why when I turn off the powersupply and back on via the switch in the back, it wont boot once I hit the power button. The lights come and the fans come on, but, the lights on my mouse wont light up unless its a successful boot. I checked the boot sequence in the boot utility that came with the mobo, when I did get it working, then turned off the PC and it wont reboot again. If I take the video card and move slots back and forth from the X 16 and the X 4 PCIE slots, I can sometimes get it to boot. This is ridiculous. I need help from someone knowledgeable about ASROCK MOBOs. I knew I should have stuck with ASUS.

Any help would be great. Otherwise I will RMA this crap and send ASROCK to the BBB for selling products they know dont work. I have read all over the internet regarding this issue and there is alot of ppl having same issues with the board. I am really annoyed at this point. I need this PC done by tomorrow and I am loosing money gambling on asrock.

My hardware list....

AsRock 970 Extreme3
Athlon II X4 black edition 3.4 ghz
Corsair Vengeance Mem 4x4GB=16GB
LiteOn DVD-R, DVD
SeaGate Barracuda Green Green 2 TB Sata 6.0
Gigabyte Radeaon HD6450 video card
Windows 7 64bit Professional OEM
m
0
l
April 28, 2014 3:54:36 AM

Hi there, I have been having a similar beep with the same ASRock 970 Extreme3 AM3+ motherboard, except mine does it randomly once the computer is booted sometimes. Not always either. Hoping someone is having ideas? As far as I know the functionality has not been affected, however it didn't used to do it, so I'm wondering if something is or is starting to fail.
Thanks,
Chris
m
0
l
a b V Motherboard
April 29, 2014 8:16:08 AM

I thought one beep meant it passed post? like you start it up than splash screen one beep then windows?? all should be good
m
0
l
!