RAM won't run stock timings?

I have Mushkin 996982 http://www.mushkin.com/Memory/Redline/996982.aspx and every time I try and set the XMP profile with timings 7 9 8 24 it keeps going into BIOS recovery (restarting several times) before finally going back to 9 9 9 24? What should I do?

p.s. Motherboard is ASRock Extreme 3 Gen 3

TY
10 answers Last reply
More about stock timings
  1. Try looser timings, like 8-8-8 25 or something.
  2. Sandy and Ivy Bridge require 1.5v RAM. That RAM is 1.65v. Try setting the voltage manually to 1.5v and loosening the timings to 9-9-9-24-2T. Due to the memory controller being on the CPU going over 1.5v voids the CPU warranty.
  3. Tried 88824 at 1.64v and got blue screen at desktop??
  4. Maybe I was not clear enough. 1.65v RAM voids the CPU warranty and can damage the processor.
  5. I think I have found out that Mushkin does not support XMP. So what should I put in manually in the DRAM config section?
  6. I would follow anorts advice, hes alot better then me at this type of stuff, refer to the 3rd post.
  7. Well there is a lot of other options besides the timings that are still set to auto what should I choose for those?

    EDIT: I guess I will upload a pic or something of the settings?
  8. Turn XMP off. Manually set the voltage to 1.5v.

    Manually set these timings:


    tCL: 9

    tRCD: 9

    tRP: 9

    tRAS: 24

    Command rate: 2T

    Leave everything else alone. Report results.


    You are not slowing down your computer by doing this. Sandy Bridge processors have an integrated memory controller on the processor that just does not need faster memory than DDR3 1600. In fact it was designed for DDR3 1333.

    Proof.

    http://www.bit-tech.net/hardware/memory/2011/01/11/the-best-memory-for-sandy-bridge/4

    http://www.bit-tech.net/hardware/memory/2011/01/11/the-best-memory-for-sandy-bridge/5

    http://www.bit-tech.net/hardware/memory/2011/01/11/the-best-memory-for-sandy-bridge/6
  9. anort3 said:
    Turn XMP off. Manually set the voltage to 1.5v.

    Manually set these timings:


    tCL: 9

    tRCD: 9

    tRP: 9

    tRAS: 24

    Command rate: 2T

    Leave everything else alone. Report results.


    You are not slowing down your computer by doing this. Sandy Bridge processors have an integrated memory controller on the processor that just does not need faster memory than DDR3 1600. In fact it was designed for DDR3 1333.

    Proof.

    http://www.bit-tech.net/hardware/memory/2011/01/11/the-best-memory-for-sandy-bridge/4

    http://www.bit-tech.net/hardware/memory/2011/01/11/the-best-memory-for-sandy-bridge/5

    http://www.bit-tech.net/hardware/memory/2011/01/11/the-best-memory-for-sandy-bridge/6


    Well I tried setting the Command rate to 2T but everytime I type taht in it reverts back to auto although when i just type in 2 is does not revert back to auto. Also, on the side it shows 2N? I just discarded the changes and still have it set to auto...

    Here is a pic(s) of the settings
    http://s17.postimage.org/ol057s0i3/securedownload_1.jpg

    http://s17.postimage.org/dmovplbwr/securedownload_2.jpg

    http://s17.postimage.org/43f6w4oej/securedownload.jpg
  10. 2N is the same as 2T. Different manufacturers call it either T or N.
Ask a new question

Read More

Memory Data Recovery RAM