Sign in with
Sign up | Sign in
Your question

Catalyst

Last response: in Graphics & Displays
Share
April 7, 2011 8:19:56 PM

Hey there.

I just got my new XPS 8300 machine today and decided to download a new catalyst and ati driver. The graphics card is a 5770. When I downloaded the ATI catalyst I noticed that the catalyst only gives one drop-down option: Display manager.

So I decided to uninstall it and install it again from the ati website - again.

Now...When I click on the catalsy icon to run it, it doesn't run. Even when I run as administrator. Sometimes it says "Please make sure another instance of the catalyst is not running". When I check the system programs running, I can't see anything that says catalyst running....

And my screen is still not full. As in, the screen size is not the same size of my actual monitor. That's why I wanted to download the catalyst in the first place.

I uninstalled and then reinstalled the catalyst but still cannot open it up....Whenever I click on it, my cursor gets that blue loading circling which is natural but, don't see the catalyst or anything pop-up.....

PLEASE HELP

More about : catalyst

April 7, 2011 8:24:56 PM

Please Help!!1
April 7, 2011 8:36:05 PM

Just to make this clear - I installed the catalyst from ATI's website, it's 100% original....
a c 273 U Graphics card
April 7, 2011 9:32:55 PM

Quote:
Don't...
* Bump posts,


Source.
Related resources
!