Sign in with
Sign up | Sign in
Your question

Help Please with TA990FXE

Last response: in Motherboards
Share
June 6, 2012 9:15:49 PM

New here and started having an issue with my Mobo. I keep getting this site when I google issues with it, but I still cannot fix the issue. So I decided to join so I can ask questions. Hello everyone.

Well I just finally got the last pieces of my computer and put it all together and tried to do a RAID 0 setup with no luck.

I had every piece except for the Mobo, CPU, and Memory until today. I was using my old Mobo, CPU, and Memory with the RAID 0 setup and it was running just fine.

So here is my new setup:

Mobo - Biostar TA990FXE
CPU - FX-8120
SSD - 2x 120GB SATA II Sandisk
HDD - 1TB While Label
RAM - 2x Patriot 4GB 1600mhz
Power Supply - 850 Watt RaidMax Modular

Ok, So before I got my mobo, I had to use my other mobo, cpu, and ram. Setup a RAID 0 on both SSDs and a clean install of Windows 7. Worked just fine.
I got my new Mobo in (TA990FXE) and put it all together. Went into Bios and saw in "Advance" options that it has detected everything connected to SATA. 2x SSD, 1x HDD, 1x Blu-Ray, 1x SATA saying "Not Present" and 1x eSATA saying "Not Present" because nothing was connected to them. Went to the South Bridge and setup the SATA to RAID 0. Went back to Advance options to see my SATA connections, it only showed the 2 "Not Present." Anything that was connected to a SATA connector did not show up AT ALL. So I thought maybe I had to set it up on RAID and I did. Raid detected 2x SSD 1x HDD and 1x Blu-ray. I setup the 2x SSD to RAID 0. Popped in Win 7 into my blu-ray and got it going but then it stopped because it did not detect any drives to install the software into. Anyone know whats going on?

I did not format the 2x SSD the first time, but did a Secure ... clean or whatever it is called in the 2nd RAID setup. Took about 10-20 mins to do. I did it on both drives and tried it again and still had the same issue. Windows would not detect the drives, same with BIOS, but the RAID driver could detect all drives.

More about : ta990fxe

June 6, 2012 9:18:13 PM

Oh I forgot to say. When I delete the RAID 0 setup and go back into BIOS and take off the SATA RAID settings back to default. All my drives come back up in the Advance settings, and windows can detect and install on any drives I have connected.
m
0
l
!