Sign in with
Sign up | Sign in
Your question
Closed

Sabertooth 990fx and fx8150 wont Post

Tags:
  • Motherboards
  • Power Supplies
Last response: in Motherboards
Share
June 7, 2012 3:20:05 AM

I recently puchased
Sabbertooth 990fx
fx8150
7770 Radeon
4x4 G.SKILL Ripjaws Series 4 DDR3 1866
Cheap but good 700w power supply.

The dam thing wont post. When I turn it on the CPU led flashes red one time then goes out. When I feel the heatsink it is cold.Pulled all ram tried again with same results. Added 1 stick reset bios and same results. Swapped Power Supply with a proven one with same results. Bios version checked out as compatible with Fx8150.

Anyone have anything I might have missed or a way I can determine if it is the board or the chip.

Thank..

More about : sabertooth 990fx fx8150 wont post

a b V Motherboard
June 7, 2012 4:45:42 AM

reseat the cpu.
Score
0
a c 490 V Motherboard
a b ) Power supply
June 7, 2012 6:26:31 AM

this been posted before...if you look at the cpu guild for the mb the stock bios is rev 0402 the bios needed to post the 8100 is 0906. there no flashback button on these boards so you need an older cpu or have a store with tech support that can up flash the mb for you.
Score
0
Related resources
June 7, 2012 10:37:39 AM

Did you not read what I said about the bios They are fine so no this has not been covered before. Any other suggestions
Score
0

Best solution

a c 490 V Motherboard
a b ) Power supply
June 7, 2012 6:33:01 PM

david i just wanted to point it out if you read from asus own web page.
http://www.asus.com/Motherboards/AMD_AM3Plus/SABERTOOTH...
bios 0402 was the first shipping bios. if you look down it says bios 815 is needed for your mb to post with the new cpu. is there a bios sticker or info on the box that says bios 815 or higher was loaded. if it does i would see if the mb is shorting out to the case or cpu cooler. i would try and see if it boots with the mb on a flat desk.
Share
June 8, 2012 12:14:00 PM

Well it would seem I had multiple problems. I sent out to amazon to over night a new board to me because I just had a bad feeling about the one from the egg.When I got it I mounted it up thinking everything was going to work this time. Boy was I wrong. 6 hours later I'm pulling my hair out of my head trying hundreds of different thing and finally going to bed at 2 in the morning very frustrated and was starting to think I had a bad chip. This morning I read your post and tried a bench test on the first MB with no luck. The second one booted right up and I felt a aura of light shine down on me.


Thank you for that information. One thing I don't understand is how it is shorting the Mb. Is it the board it self defective Is my case feeding foreign voltage/ is it a bad ground and should I replace the board or the case. The case is a antec p180 from a build i did 7 years ago. I thought the MB burned out,guess I was wrong.


Thanks again.
Score
0
June 8, 2012 1:31:46 PM

Best answer selected by davidalan.
Score
0
a c 329 V Motherboard
a b ) Power supply
June 8, 2012 10:39:32 PM

This topic has been closed by Nikorr
Score
0
!