Sign in with
Sign up | Sign in
Your question
Closed

TPM on hp requesting smartcard

Tags:
  • Motherboards
  • Hewlett Packard
  • Configuration
  • Boot
Last response: in Motherboards
Share
June 7, 2012 3:43:32 AM

I just bought a new motherboard for my hp nc8430, and every time i turn it on, it instantly goes to this screen:

THE FOLLOWING CONFIGURATION CHANGE WAS REQUESTED TO
THESE COMPUTER'S TRUSTED PLATFORM MODULE (TMP) ALLOW A
USER TO TAKE OWNERSHIP OF THE TPM

PRESS F1 TO BOOT.

when i press f1, it tells me to insert a smart card, which I dont have. is there ANY way to get rid of this so it will boot?

ive already checked on many forums about solving this problem, but ive never found a solution.

and this stupid thing is driving me INSANE!!

More about : tpm requesting smartcard

a c 1183 V Motherboard
a b α HP
June 7, 2012 1:51:45 PM

Can you get into BIOS/Setup and possibly deactivate this feature? If not I suggest you contact HP.
Score
0
June 7, 2012 7:03:37 PM

rolli59 said:
Can you get into BIOS/Setup and possibly deactivate this feature? If not I suggest you contact HP.


No, I am unable to access the bios, and my notebook is out of warranty.
Score
0
Related resources

Best solution

a c 1183 V Motherboard
a b α HP
June 7, 2012 7:38:10 PM

It is disabled on "Full functionality of the TPM Embedded Security Chip is available only with Windows XP Professional. TPM module disabled where use is restricted by law; for example, Russia." So try there forum and see if anybody found a way.
http://h30434.www3.hp.com/t5/tag/%20tpm/tg-p?jumpid=reg...
Share
June 7, 2012 10:02:38 PM

rolli59 said:
It is disabled on "Full functionality of the TPM Embedded Security Chip is available only with Windows XP Professional. TPM module disabled where use is restricted by law; for example, Russia." So try there forum and see if anybody found a way.
http://h30434.www3.hp.com/t5/tag/%20tpm/tg-p?jumpid=reg...


I figured out what it was. there are 2 versions of the mobo's for this model of HP, ver. A03 and ver. A05.

ver. A03 required a bios update in order to use an intel T7200 precessor (which is the one I have), otherwise it activates the TPM since the bios doesn't recognize the processor. the A03 mobo originally came with either a T2400, T2500, or T2600. So since I dont have any of the T2000 series processors I sent the mobo back to the person I bought it from, and requested a ver.A05 mobo (which originally came with the T7200).
Score
0
June 15, 2012 3:25:13 AM

Best answer selected by mybrainhurts.
Score
0
!