Sign in with
Sign up | Sign in
Your question
Closed

Is my memory running as it should?

Tags:
  • Memory
  • Kingston
  • Motherboards
  • Intel i5
Last response: in Memory
Share
June 7, 2012 12:41:41 PM

Hey guys I recently upgraded to an Asus P8Z77-V Pro motherboard, with an i5-3550 and Kingston KHX1600C9D3 2x4GB. My system is currently showing the memory is running at 667 MHz. Is this what it's supposed to be or should I do something to change it?

More about : memory running

a b } Memory
a b V Motherboard
June 7, 2012 1:05:42 PM

Where do you see that speed? Your ram should be running at 1600mhz. Check with cpu-z soft.
Score
0
June 7, 2012 1:19:22 PM

I'm using HWInfo 64-bit. It also says that in AiSuite that came with my mobo
Score
0
Related resources
June 7, 2012 1:19:33 PM

The ram is Double Data Rate so you can double the listed speed (667*2 = 1333mhz) to get the effective speed.

It should display 800mhz - you probably need to check the XMP profile in the BIOS for your ram.
Score
0
June 7, 2012 1:24:23 PM

Khalan said:
The ram is Double Data Rate so you can double the listed speed (667*2 = 1333mhz) to get the effective speed.

It should display 800mhz - you probably need to check the XMP profile in the BIOS for your ram.

I'll do that as soon as someone explains to me how to do it ;) 
Score
0
June 7, 2012 1:26:52 PM

Khalan said:
The ram is Double Data Rate so you can double the listed speed (667*2 = 1333mhz) to get the effective speed.

It should display 800mhz - you probably need to check the XMP profile in the BIOS for your ram.

I'll do that as soon as someone explains to me how to do it. ;) 
Score
0

Best solution

June 7, 2012 2:21:34 PM

Boot into BIOS (usually by restarting your computer and pressing DEL or F2 a few times before Windows starts loading), then try the following:

Quote:
1. Set「Ai Tweaker」-->「Ai Overclock Tuner」to 「D.O.C.P.」
2. Set「Ai Tweaker」--> 「DRAM O.C. Profile」to 「Profile#1 or Profile#2」,and then press F10 t0 save and exit.

http://support.asus.com/Search/KDetail.aspx?SLanguage=e...

Alternatively there should be an option in the BIOS to manually set the ram speed to 1600mhz.

Hope that helps.
Share
June 7, 2012 2:49:09 PM

I got into the BIOS and then i used EZ mode to set it to performance. Now it shows the RAM running at the correct speed and the CPU up from 3.3 GHz to just over 4.0 GHz. The max voltage appears to go up to 1.191 v. Is this a safe configuration or should i rather set it back to OS defaults?
Score
0
June 8, 2012 1:25:03 PM

I'll do that but isn't 80C a bit high? I know graphics cards get that hot but i didn't know processors can take it? Also what about the voltage or shouldn't i worry about that?
Score
0
June 8, 2012 1:45:17 PM

The maximum temperature for an i5 is 105C, so 80C is fine. Preferably you want to stay below that though.
Score
0
June 8, 2012 1:53:38 PM

O oky thanks. I just did the test with extreme mode max temp was 87. Is that fine? But my biggest worry is the voltage or is that something i don't need to worry about? with standard mode the max temp was something in the 70s.
Score
0
June 8, 2012 10:56:22 PM

That may be a bit hot - you may need to lower the overclock, the voltage, or invest in an aftermarket cooler.

However it's probably best you get an expert reply - my recent upgrade is the first overclock I've done (running at 4.5ghz at 76C max using the Evo 212).
Score
0
June 9, 2012 11:24:17 AM

Best answer selected by bigbasedrum.
Score
0
a c 146 } Memory
a c 329 V Motherboard
June 9, 2012 1:09:59 PM

This topic has been closed by Nikorr
Score
0
!