Sign in with
Sign up | Sign in
Your question

I need help with the graphics card radeon hd 6950 please..

Last response: in Graphics & Displays
Share
April 8, 2011 7:20:04 PM

Hello guys
I recently bought an asus P8P67 LE (REV 3.0) motherboard, an Antec TruePower 750W Continuous Power supply and a sapphire radeon hd 6950 2gb.
When im playing a game like medal of honor 2010 and then a movie starts, it shows lagging frames, while the camera is moving to one side to another i can see like lines on the image like the card cant keep up with the movement, (the gameplay is good its just while playing a movie/ video during game its just so noticeable and im thinkng a high end card like this one would play any video smooth including hd ones...)
The same happens when im longing in to windows 7 when im at the logon screen and then go to the desktop, the fading animation its very laggi as well and it doesn't matter what resolution im running at in the desktop or in the game (the bigger the resolution the more its noticeable of course).
I thought i would fix the problem by updating to the latest drivers for the motherboard and the video card but its still the same. so now im thinking it could be a hardware issue with either the video card or the motherboard. IM thinking more like the video card is the problem.

Please guys any ideas on which might be causing this unexpected behavior, i need to know as soon as possible so i still have time to rma or something.

Thanks
Anonymous
May 11, 2011 5:09:59 AM

Hey, Did you ever sort this issue out? I am experiencing the same issue with a P8P67 Pro and 750W power supply. I too updated the drivers but it didnt seem to fix this issue.

Did you end up replacing the card?

Thanks,
J

Drzpapii1985 said:
Hello guys
I recently bought an asus P8P67 LE (REV 3.0) motherboard, an Antec TruePower 750W Continuous Power supply and a sapphire radeon hd 6950 2gb.
When im playing a game like medal of honor 2010 and then a movie starts, it shows lagging frames, while the camera is moving to one side to another i can see like lines on the image like the card cant keep up with the movement, (the gameplay is good its just while playing a movie/ video during game its just so noticeable and im thinkng a high end card like this one would play any video smooth including hd ones...)
The same happens when im longing in to windows 7 when im at the logon screen and then go to the desktop, the fading animation its very laggi as well and it doesn't matter what resolution im running at in the desktop or in the game (the bigger the resolution the more its noticeable of course).
I thought i would fix the problem by updating to the latest drivers for the motherboard and the video card but its still the same. so now im thinking it could be a hardware issue with either the video card or the motherboard. IM thinking more like the video card is the problem.

Please guys any ideas on which might be causing this unexpected behavior, i need to know as soon as possible so i still have time to rma or something.

Thanks

m
0
l
May 11, 2011 3:58:33 PM

No i havent and im still hoping someone can help me out. Please if you ever find the solution to this problem let me know.
m
0
l
February 1, 2012 9:16:02 PM

I have an P8P67-M rev 3.0, CoolerMaster gx 750W 80plus PSU, and XFX HD6950 1GB... Gross vertical "blue ink catridge alike" lines, starting from BIOS SETUP to OS windows, in POST it shows horizontal and vertical lines randomly...

Some solution?
m
0
l
Related resources
!