Sign in with
Sign up | Sign in
Your question

Random freezing with buzzing sound from speakers

Last response: in Systems
Share
June 22, 2011 1:42:38 PM

Hi,

I'm having this problem almost for a year, and I still haven't found the solution, so I would like you to please please help me, because it's driving me nuts

Problem:
Mostly when I play games, or use my webcam or in screensaver mode my computer freezes and there's a strange buzzing static noise coming from my speakers and all that I can do is shut my computer down with hitting the back on/off button and reseting the whole comp. Sometimes, I can play games all day and nothing happens.
http://www.youtube.com/watch?v=IoPHBnQ90b8

Temperatures when it happened (playing Portal 2):
Motherboard 42 °C (108 °F)
CPU 45 °C (113 °F)
CPU #1 / Core #1 55 °C (131 °F)
CPU #1 / Core #2 49 °C (120 °F)
CPU #1 / Core #3 57 °C (135 °F)
CPU #1 / Core #4 54 °C (129 °F)
GPU Diode (DispIO) 54 °C (129 °F)
GPU Diode (MemIO) 58 °C (136 °F)
GPU Diode (Shader) 59 °C (138 °F)
WDC WD10EARS-00Y5B1 36 °C (97 °F)
WDC WD3200BMVV-11A1PS0 40 °C (104 °F)

Temperatures are lower, when im not playing games

My specs:
CPU Type: QuadCore Intel Core i7 860, 3180 MHz (24 x 133)

Motherboard Name: ASRock H55M (1 PCI, 1 PCI-E x1, 2 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN)

Motherboard Chipset: Intel Ibex Peak H55, Intel Lynnfield System
Memory 3255 MB (DDR3-1333 DDR3 SDRAM) DIMM1: TakeMS

Graphics card: ATI Radeon HD 5700 Series







Things that I tried to do:
1. Changed rams
2. Changed heatsink for cpu
3. Installed new fans for case
4. Reformatted windows several times

All of those things that I tried were unsuccessful.



Please help me, i'm devostated.
June 22, 2011 3:07:27 PM

I've had a very similar problem for a couple of years with a Q6600 system and never nailed it down, so would be good to hear what people think in this thread.
June 22, 2011 3:21:06 PM

just out of curiousity, what are you using to measure these temps? i have had certain monitoring programs CAUSE my system to freeze with a buzzing sound during games.
Related resources
June 22, 2011 7:04:02 PM

MockingbirdUK you never figured it out ?:o  oh god :( 

genhiskron i'm using Everest Ultimate edition, but the problem i'm having happened also when it wasn't installed.
June 23, 2011 5:39:50 PM

help :'( 
Anonymous
September 22, 2012 12:03:00 PM

Hey!

*bump* Exact same problem over here. It's so unpredictable: I can play games all day and nothing happens, then, I do a little bit of surfing on Chrome and it just freezes, leaving me with a static buzz and completely unresponsive computer. I built it myself, love it, works like a monster, but this is an annoying problem.

My specs:
Intel Core i5-3570K @ 3.4Ghz / 2x 1333mhz 2GB OCZ / Radeon HD 6850 / Asrock Z77 Extreme 4 / Antec Earthwatts EA 500 / Intel 320 80GB SSD

Normal temperatures when the lock-up occurs. I'll look around some more to see if there's anything we can do about this :cry: 

Best,
Carmen

ps: my first guess is that the GPU has *something* to do with it, although I'm not sure why..
!